<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://antigotimes.com/xmlrpc.php">
<title>Richard Frank Eibenholzl, 77 - Antigo Times</title>
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richard Frank Eibenholzl, 77 - Antigo Times" />
<meta property="og:description" content="Richard F. Eibenholzl, 77 of Antigo, died on Thursday, February 6, 2020, at Aspirus Langlade Hospital, Antigo. The son of Anton Jr. and Agnes (Probst) Eibenholzl, Richard was born on September 28, 1942 in Mattoon. Richard was drafted into the US Army and served during the Vietnam War. He was an active member of the John Owen American Legion Post #287, Mattoon. On October 5, 1968, Richard was united in marriage to Nancy Metko at Holy Family Catholic Church in Mattoon. After marriage, the couple moved to Green Bay where Richard was employed at Fort Howard Paper. After retirement, the &hellip;" />
<meta property="og:url" content="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" />
<meta property="og:site_name" content="Antigo Times" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2020-02-09T17:32:07+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Richard F. Eibenholzl, 77 of Antigo, died on Thursday, February 6, 2020, at Aspirus Langlade Hospital, Antigo. The son of Anton Jr. and Agnes (Probst) Eibenholzl, Richard was born on September 28, 1942 in Mattoon. Richard was drafted into the US Army and served during the Vietnam War. He was an active member of the John Owen American Legion Post #287, Mattoon. On October 5, 1968, Richard was united in marriage to Nancy Metko at Holy Family Catholic Church in Mattoon. After marriage, the couple moved to Green Bay where Richard was employed at Fort Howard Paper. After retirement, the [&hellip;]" />
<meta name="twitter:title" content="Richard Frank Eibenholzl, 77 - Antigo Times" />
<meta name="twitter:image" content="https://antigotimes.com/wp-content/uploads/2020/02/Richard-Eibenholzl.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antigotimes.com/#website","url":"https://antigotimes.com/","name":"Antigo Times","potentialAction":{"@type":"SearchAction","target":"https://antigotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/#primaryimage","url":"https://antigotimes.com/wp-content/uploads/2020/02/Richard-Eibenholzl.jpg","width":170,"height":221},{"@type":"WebPage","@id":"https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/#webpage","url":"https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/","inLanguage":"en-US","name":"Richard Frank Eibenholzl, 77 - Antigo Times","isPartOf":{"@id":"https://antigotimes.com/#website"},"primaryImageOfPage":{"@id":"https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/#primaryimage"},"datePublished":"2020-02-09T17:32:07+00:00","dateModified":"2020-02-09T17:32:07+00:00","author":{"@id":"https://antigotimes.com/#/schema/person/de1e65d90a65119bc390ea7a0f433fd9"}},{"@type":["Person"],"@id":"https://antigotimes.com/#/schema/person/de1e65d90a65119bc390ea7a0f433fd9","name":"Antigo Times","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Feed" href="https://antigotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Comments Feed" href="https://antigotimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Richard Frank Eibenholzl, 77 Comments Feed" href="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/feed/" />
<!-- <link rel='stylesheet' id='login-with-ajax-css'  href='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://antigotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ad-plugin-css'  href='https://antigotimes.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bkswcss-css'  href='https://antigotimes.com/wp-content/plugins/short-code/css/shortcode.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wiwheels-styles-css'  href='https://antigotimes.com/wp-content/plugins/wiwheels/styles.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='yop-public-css'  href='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='megamenu-css'  href='https://antigotimes.com/wp-content/uploads/maxmegamenu/style.css?ver=fbcb03' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://antigotimes.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//antigotimes.com/wp-content/cache/wpfc-minified/zbgi3ex/5wsj5.css" media="all"/>
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bootstrap-css-css'  href='https://antigotimes.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fa-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-style-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-responsive-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/responsive.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gloria-wpstyle-css'  href='https://antigotimes.com/wp-content/themes/gloria-child/style.css?ver=5.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//antigotimes.com/wp-content/cache/wpfc-minified/2nvqw1nw/aztm.css" media="all"/>
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1577125160' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//antigotimes.com/wp-content/cache/wpfc-minified/q60l9grl/aztn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//antigotimes.com/wp-content/cache/wpfc-minified/kznfh9mq/aztn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script> -->
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script> -->
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script src='//antigotimes.com/wp-content/cache/wpfc-minified/quecamh6/aztn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/antigotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fantigotimes.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6Lcs0pEUAAAAAIWqEHbVlWJNt5-Y9Pg5kl2G_uJx"},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script src='//antigotimes.com/wp-content/cache/wpfc-minified/mktzczyg/5wsj5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.2.5'></script> -->
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://antigotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antigotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antigotimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://antigotimes.com/?p=21089' />
<link rel="alternate" type="application/json+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590845-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
<meta property="og:title"              content="Richard Frank Eibenholzl, 77" />
<meta property="og:image"              content="https://antigotimes.com/wp-content/uploads/2020/02/Richard-Eibenholzl.jpg" />
<style>.views{display: none !important;}</style>        <script type="text/javascript">
var ajaxurl = 'https://antigotimes.com/wp-admin/admin-ajax.php';
</script>
<style type='text/css' media="all">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</style>
<style type="text/css" id="wp-custom-css">
ul.basic-answers, ul.results-basic-answers {
padding-bottom: 15px;
}
.col-md-8.has-sb {
z-index:1;
}
#main-menu > ul > li > a {
padding: 0 8px !important;
}		</style>
<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
.comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
.bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
.woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
.related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
.woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
.widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
.widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
.entry-excerpt, .comment-text, .comment-author, .article-content,
.comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-21089 single-format-standard mega-menu-max-mega-menu-1">
<div id="page-wrap" class= 'wide'>
<div id="main-mobile-menu">
<div class="block">
<div id="mobile-inner-header">
<h3 class="menu-title">
Antigo Times                    </h3>
<div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
</div>
<div class="top-menu">
<h3 class="menu-location-title">
Top Menu                        </h3>
<div id="mobile-top-menu" class="menu-null-container"><ul id="menu-null" class="menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li id="menu-item-11440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
<div class="main-menu">
<h3 class="menu-location-title">
Main Menu                    </h3>
<div id="mobile-menu" class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://antigotimes.com">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-17134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
<li id="menu-item-17124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 menu-category-13"><a href="https://antigotimes.com/category/obits/">Obits</a></li>
<li id="menu-item-5279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li id="menu-item-11442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11442"><a href="https://antigotimes.com/business-directory/">Business Directory</a></li>
<li id="menu-item-17673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17673"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
</ul></div>                </div>
</div>
</div>
<div id="page-inner-wrap">
<div class="page-cover mobile-menu-close"></div>
<div class="bk-page-header">
<div class="header-wrap header-1">
<div class="top-bar" style="display: ;">
<div class="bkwrapper container">
<div class="top-nav clearfix">
<div class="lwa bk-lwa lwa-template-modal bk-template-modal">		            <a href="https://antigotimes.com/wp-login.php" class="lwa-links-modal bk-links-modal">Sign in / Join</a>
<div class="lwa-modal bk-login-modal" style="display:none;">
<div class="lwa-form bk-login-form-wrapper bk-form-wrapper">
<h1 class="bk-login-title">Login</h1>
<form name="lwa-form" class="bk-login-modal-form bk-lwa-form" action="https://antigotimes.com/wp-login.php" method="post">
<div class="bk-login-panel">Welcome! Login in to your account</div>
<div class="bk-login-status">
<span class="lwa-status"></span>
</div>
<div class="bk-ajaxform-wrap">
<div class="lwa-username bk-login-input">
<div class="username_input bkusername_input">
<input type="text" name="log" id="lwa_user_login" class="input" placeholder="your username" required />
</div>
</div>
<div class="lwa-password bk-login-input">
<div class="password_input bkpassword_input">
<input type="password" name="pwd" id="lwa_user_pass" class="input" value="" placeholder="your password" required />
</div>
</div>
<div class="lwa-submit bk-formsubmit">
<div class="lwa-links bk-links">
<div class="bk-rememberme">
<a class="lwa-links-remember bk-links-remember" href="https://antigotimes.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
</div>
<div class="bk-registration">
</div>
</div>
<div class="lwa-submit-button bk-submit-button">
<input type="submit" name="wp-submit" class="lwa-wp-submit" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="0" />
<input type="hidden" name="login-with-ajax" value="login" />
<input type="hidden" name="redirect_to" value="https://antigotimes.com" />
</div>
</div>
</div>
</form>
</div>
<div class="lwa-remember bk-remember-form-wrapper bk-form-wrapper" style="display:none;">
<h1 class="bk-login-title">Lost Password</h1>
<form name="lwa-remember" class="bk-remember-form bk-lwa-remember" action="https://antigotimes.com/wp-login.php?action=lostpassword" method="post">
<span class="lwa-status"></span>
<div class="bk-forgotpass clearfix">
<div class="lwa-remember-email bk-login-input">	                    
<input type="text" name="user_login" id="lwa_user_remember" placeholder="Enter username or email"/>
</div>
<div class="bk-recover-submit">
<a href="#" class="bk-back-login"><i class="fa fa-long-arrow-left"></i>Back to login</a>
<input type="submit" value="Get New Password" />
<input type="hidden" name="login-with-ajax" value="remember" />	                
</div>
</div>
</form>
</div>
</div>
</div>                                                                         
<div id="top-menu" class="menu-null-container"><ul id="menu-null-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div> 
</div><!--top-nav-->
</div>
</div><!--top-bar-->
<div class="header container">
<div class="row">
<div class="col-md-12">
<div class="header-inner ">
<!-- logo open -->
<div class="logo">
<h1>
<a href="https://antigotimes.com">
<img src="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png" alt="logo"/>
</a>
</h1>
</div>
<div class = "mmc-site-sponsor-widget">	<div 
class="mmc-widget site-sponsor" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                            			<!-- logo close -->
<!-- header-banner open -->                             
<div class="header-banner">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-58732025-1', 'auto');
ga('send', 'pageview');
</script> 
</div>                            
<!-- header-banner close -->
</div>
</div>
</div>
</div>
<!-- nav open -->
<nav class="main-nav">
<div class="main-nav-inner bkwrapper container">
<div class="main-nav-container clearfix">
<div class="main-nav-wrap">
<div class="mobile-menu-wrap">
<h3 class="menu-title">
Antigo Times                                            </h3>
<a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
</div>
<div id="main-menu" class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="https://antigotimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17 menu-category-13"><a href="https://antigotimes.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11442"><a href="https://antigotimes.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17673"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
</ul></div>                                    </div>
<div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://antigotimes.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
</div>    
</div><!-- main-nav-inner -->       
</nav>
<!-- nav close --> 
</div>                
<!-- ticker open -->
<!-- ticker close -->
</div>                
<!-- backtop open -->
<div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
<!-- backtop close -->                                <div class="single-page sidebar-right">
<div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
<div class="article-content-wrap">
<div class="row bksection bk-in-single-page clearfix">
<div class="main col-md-8">
<div class="singletop">
<div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://antigotimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://antigotimes.com/category/obits/"><span itemprop="title">Obits</span></a></span><span class="delim">&rsaquo;</span><span class="current">Richard Frank Eibenholzl, 77</span></div></div>                                </div>
<div class="s_header_wraper">
<div class="s-post-header"><h1 itemprop="headline"> Richard Frank Eibenholzl, 77</h1>
<div class="meta"><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2020</div><div class="views"><i class="fa fa-eye"></i>10</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
</div><!-- end single header -->  
<div class="bk-share-box-top"> 
<span>Share:</span>
<div class="share-box-wrap">
<div class="share-box">
<ul class="social-share">
<li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
<li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F&amp;text=Richard%20Frank%20Eibenholzl,%2077','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F&amp;text=Richard%20Frank%20Eibenholzl,%2077"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
<li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
<li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
<li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
<li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
</ul>
</div>
</div>
</div>                 
<header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="170" height="221" src="https://antigotimes.com/wp-content/uploads/2020/02/Richard-Eibenholzl.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div></header>                                                        
<div class="article-content  clearfix" itemprop="articleBody">
<!-- ARTICAL CONTENT -->
<p>Richard F. Eibenholzl, 77 of Antigo, died on Thursday, February 6, 2020, at Aspirus Langlade Hospital, Antigo.<br />
The son of Anton Jr. and Agnes (Probst) Eibenholzl, Richard was born on September 28, 1942 in Mattoon.<br />
Richard was drafted into the US Army and served during the Vietnam War. He was an active member of the John Owen American Legion Post #287, Mattoon.<br />
On October 5, 1968, Richard was united in marriage to Nancy Metko at Holy Family Catholic Church in Mattoon. After marriage, the couple moved to Green Bay where Richard was employed at Fort Howard Paper. After retirement, the couple moved back to the town of Hutchins in 2005. Richard was a member of St. Joseph Holy Family Catholic Church, Phlox and enjoyed being in the outdoors, especially hunting and fishing. He loved spending time with his family and his grandchildren were certainly the loves of his life.<br />
Richard is survived by his wife, Nancy Eibenholzl of Antigo; two children, Deb (Marty) Franzen of Antigo and Kevin (Julie) Eibenholzl of Pulaski; six grandchildren, Samantha Franzen, Melanie (Mike) Mack, Taylor Eibenholzl, Lexi Eibenholzl, Kayla Notz and Bella Eibenholzl; three sisters, Dorothy (Shelby) Schreiber of Mattoon, Ann (Dan) Praslowicz of Mattoon and Rose (Rueben) Eckardt of Birnamwood and his beloved dog, Pooh Bear. He is further survived by his siblings-in-law, Tom (Germaine) Metko of Kimberly, Marge (Wally) Mueller of Scandinavia, Kathy (Mike) White of Mattoon, Don (Corinne) Metko of Phlox, Bill (Sandy) Metko of Mattoon, Pat Metko of Phlox and Ella Metko of Appleton, as well as many beloved nieces and nephews.<br />
Richard was preceded in death by his parents; daughter-in-law, Jenni Eibenholzl and two brothers, Bob and Anton III ‘Butch’. He was further preceded in death by his father and mother-in-law, Alfred and Margaret Metko and siblings-in-law, Al (Audrey) Metko, Dan Metko, Jerry Metko, Ralph Metko and Erbin Metko.<br />
A Mass of Christian Burial will be held at 11:00 am on Saturday, February 15, 2020 at St. Joseph Holy Family Catholic Church, Phlox. Fr. Edmundo Siguenza will preside. Military rites will be conducted by the John Owen American Legion Post #287, Mattoon immediately following the mass at the church. Burial will take place in Holy Family Catholic Cemetery. Visitation will be held on Saturday from 9:00 am until the time of mass at the church.<br />
Schmidt &amp; Schulta Funeral Home of Birnamwood is assisting the family with funeral arrangements. Memories and messages of support may be shared at schmidtschulta.com.<br />
The family would like to thank the physicians and medical staff at Aspirus Langlade Hospital, the Oncology Center and the General Clinic.</p>
</div><!-- end article content --> 
<!-- TAGS -->
<!-- NAV -->
<div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://antigotimes.com/2020/02/09/donald-m-parker-74/">Donald M. Parker, 74</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://antigotimes.com/2020/02/09/heuss-wins-2020-gnc-tourney-edwards-bretl-and-roller-come-in-second/">Heuss Wins 2020 GNC Tourney,  Edwards, ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
<div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" data-text="Richard Frank Eibenholzl, 77" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F&amp;text=Richard%20Frank%20Eibenholzl,%2077','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F&amp;text=Richard%20Frank%20Eibenholzl,%2077"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" data-text="Richard Frank Eibenholzl, 77" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" data-text="Richard Frank Eibenholzl, 77" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" data-text="Richard Frank Eibenholzl, 77" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/" data-text="Richard Frank Eibenholzl, 77" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fantigotimes.com%2F2020%2F02%2F09%2Frichard-frank-eibenholzl-77%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
<meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Richard Frank Eibenholzl, 77"><meta itemprop="datePublished" content="2020-02-09T11:32:07+00:00"><meta itemprop="dateModified" content="2020-02-09T11:32:07-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/02/Richard-Eibenholzl.jpg"><meta itemprop="width" content="170"><meta itemprop="height" content="221"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
<div class="related-box">
<h3>
<a id="s-related-article-tab" class="related-tab 21089 active" href="#">Related articles</a>
<a id="s-more-from-author" class="related-tab 21089 " href="#">More from author</a>
</h3>
<div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2016/10/25/timothy-lloyd-hausladen-53/"><img width="170" height="220" src="https://antigotimes.com/wp-content/uploads/2016/10/Timothy-H.jpeg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2016/10/25/timothy-lloyd-hausladen-53/">Timothy Lloyd Hausladen, 53</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 25, 2016</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2019/10/28/betty-gardetto-87/"><img width="660" height="400" src="https://antigotimes.com/wp-content/uploads/2019/10/Betty-Gardetto-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2019/10/28/betty-gardetto-87/">Betty Gardetto, 87</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 28, 2019</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2017/12/01/lea-r-goodhart-84/"><img width="207" height="207" src="https://antigotimes.com/wp-content/uploads/2017/12/Lea-Goodhart.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2017/12/Lea-Goodhart.jpg 207w, https://antigotimes.com/wp-content/uploads/2017/12/Lea-Goodhart-150x150.jpg 150w" sizes="(max-width: 207px) 100vw, 207px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2017/12/01/lea-r-goodhart-84/">Lea R. Goodhart, 84</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 1, 2017</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2018/09/13/thomas-imoehl-87/"><img width="658" height="400" src="https://antigotimes.com/wp-content/uploads/2018/09/Thomas-Imoehl-658x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2018/09/13/thomas-imoehl-87/">Thomas Imoehl, 87</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>September 13, 2018</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2016/04/12/sharon-elaine-gauthier-74/"><img width="170" height="220" src="https://antigotimes.com/wp-content/uploads/2016/04/Sharon-Gaithier.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2016/04/12/sharon-elaine-gauthier-74/">Sharon Elaine Gauthier, 74</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 12, 2016</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2019/10/29/kenneth-tatro-84/"><img width="497" height="400" src="https://antigotimes.com/wp-content/uploads/2019/10/Kenneth-Tatro-497x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-13" href="https://antigotimes.com/category/obits/">Obits</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2019/10/29/kenneth-tatro-84/">Kenneth Tatro, 84</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 29, 2019</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
<!-- COMMENT BOX -->
<div class="comment-box clearfix">
</div> <!-- End Comment Box -->
</div>
<!-- Sidebar -->
<div class="sidebar col-md-4">
<aside class="sidebar-wrap " id="bk-single-sidebar">
<aside id="search-3" class="widget widget_search"><form action="https://antigotimes.com/" id="searchform" method="get">
<div class="searchform-wrap">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<div class="search-icon">
<i class="fa fa-search"></i>
</div>
</div>
</form></aside><aside id="mmc_wdidget-6" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-1" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-7" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-8" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-9" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-2" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed0a5-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-10" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-11" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-3" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed0de-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-12" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-13" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-4" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed116-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-14" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-15" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-5" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed153-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-16" class="widget mmc_wdidget">	<div 
class="mmc-widget big-box" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside><aside id="mmc_wdidget-17" class="widget mmc_wdidget">	<div 
class="mmc-widget ros-little-box-6" 
data-role="mmc-ad"
data-location-id=""
data-mmc-ad-position="061ed18e-982a-11e9-bdbd-6c0b848ffbd0"></div>
</aside>                                </aside>
</div>
</div>
</div>
</div>
</div>
<div class="footer">
<div class="footer-content bkwrapper clearfix container">
<div class="row">
<div class="footer-sidebar col-md-4">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
<p>
Antigo Times is published weekly by Multi Media Channels LLC, N2919 County Road QQ
Waupaca, WI 54981. Periodic postage rates paid at Shawano, WI.
</p>
</span></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="outside-slider-ad"></div>
<script type="text/javascript">
var isMobile = false; //initiate as false
// device detection
if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent) 
|| /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0,4))) { 
isMobile = true;
}
if(!isMobile){
!function(){var t,e={pid:108,sid:1043839,playerContainerId:"outside-slider-ad",playerId:"",playerWidth:640,playerHeight:480,execution:"outstream",placement:"slider",playInitiation:"auto",volume:100,trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:!1,gdpr:"",gdprcs:"",lkqdId:(new Date).getTime().toString()+Math.round(1e9*Math.random()).toString(),supplyContentVideo:{url:"",clickurl:"",play:"post"}},d={slot:document.getElementById(e.playerContainerId),videoSlot:document.getElementById(e.playerId),videoSlotCanAutoPlay:!0,lkqdSettings:e};var n=document.createElement("iframe");n.id=e.lkqdId,n.name=e.lkqdId,n.style.display="none";function o(){n.contentWindow.addEventListener("lkqdFormatsLoad",function(){(t=n.contentWindow.getVPAIDAd()).subscribe(function(){t.startAd()},"AdLoaded"),t.handshakeVersion("2.0"),t.initAd(e.playerWidth,e.playerHeight,"normal",600,"",d)}),vpaidLoader=n.contentWindow.document.createElement("script"),vpaidLoader.setAttribute("async","async"),vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js",n.contentWindow.document.body.appendChild(vpaidLoader)}n.onload=o,n.onerror=o,document.documentElement.appendChild(n)}();
}
else{
!function(){var t,e={pid:108,sid:1082126,playerContainerId:"outside-slider-ad",playerId:"",playerWidth:400,playerHeight:300,execution:"outstream",placement:"slider",playInitiation:"auto",volume:100,trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:!1,gdpr:"",gdprcs:"",lkqdId:(new Date).getTime().toString()+Math.round(1e9*Math.random()).toString(),supplyContentVideo:{url:"",clickurl:"",play:"post"}},d={slot:document.getElementById(e.playerContainerId),videoSlot:document.getElementById(e.playerId),videoSlotCanAutoPlay:!0,lkqdSettings:e};var n=document.createElement("iframe");n.id=e.lkqdId,n.name=e.lkqdId,n.style.display="none";var o=function(){n.contentWindow.addEventListener("lkqdFormatsLoad",function(){(t=n.contentWindow.getVPAIDAd()).subscribe(function(){t.startAd()},"AdLoaded"),t.handshakeVersion("2.0"),t.initAd(e.playerWidth,e.playerHeight,"normal",600,"",d)}),vpaidLoader=n.contentWindow.document.createElement("script"),vpaidLoader.setAttribute("async","async"),vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js",n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=o,n.onerror=o,document.documentElement.appendChild(n)}();
}
</script></div></aside>                        </div>
<div class="footer-sidebar col-md-4">
<aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
<div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
<ul>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://antigotimes.com/2020/02/09/heuss-wins-2020-gnc-tourney-edwards-bretl-and-roller-come-in-second/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2020</div></div>                     
<h3 class="bk-post-title-term-17" itemprop="name">Heuss Wins 2020 GNC Tourney,  Edwards, Bretl, And Roller Come In Second!</h3>
</a>
<meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Heuss Wins 2020 GNC Tourney,  Edwards, Bretl, And Roller Come In Second!"><meta itemprop="datePublished" content="2020-02-09T13:46:09+00:00"><meta itemprop="dateModified" content="2020-02-09T13:46:09-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/02/09/heuss-wins-2020-gnc-tourney-edwards-bretl-and-roller-come-in-second/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/02/Heuss-2.jpg"><meta itemprop="width" content="864"><meta itemprop="height" content="486"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2020</div></div>                     
<h3 class="bk-post-title-term-13" itemprop="name">Richard Frank Eibenholzl, 77</h3>
</a>
<meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Richard Frank Eibenholzl, 77"><meta itemprop="datePublished" content="2020-02-09T11:32:07+00:00"><meta itemprop="dateModified" content="2020-02-09T11:32:07-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/02/09/richard-frank-eibenholzl-77/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/02/Richard-Eibenholzl.jpg"><meta itemprop="width" content="170"><meta itemprop="height" content="221"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://antigotimes.com/2020/02/09/donald-m-parker-74/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2020</div></div>                     
<h3 class="bk-post-title-term-13" itemprop="name">Donald M. Parker, 74</h3>
</a>
<meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Donald M. Parker, 74"><meta itemprop="datePublished" content="2020-02-09T11:20:33+00:00"><meta itemprop="dateModified" content="2020-02-09T11:20:33-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/02/09/donald-m-parker-74/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2019/02/4.jpg"><meta itemprop="width" content="309"><meta itemprop="height" content="325"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://antigotimes.com/2020/02/09/publishers-letter-44/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2020</div></div>                     
<h3 class="bk-post-title-term-302" itemprop="name">PUBLISHER&#8217;S LETTER</h3>
</a>
<meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="PUBLISHER&#8217;S LETTER"><meta itemprop="datePublished" content="2020-02-09T11:02:13+00:00"><meta itemprop="dateModified" content="2020-02-09T11:02:13-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/02/09/publishers-letter-44/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/10/letter.png"><meta itemprop="width" content="660"><meta itemprop="height" content="400"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
<li>
<div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
<a itemprop="url" href="https://antigotimes.com/2020/02/09/antigos-nevin-cornelius-signs-to-play-football-for-uw-whitewater/">
<div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2020</div></div>                     
<h3 class="bk-post-title-term-296" itemprop="name">Antigo’s Nevin Cornelius Signs To Play Football  For UW-Whitewater</h3>
</a>
<meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Antigo’s Nevin Cornelius Signs To Play Football  For UW-Whitewater"><meta itemprop="datePublished" content="2020-02-09T10:37:35+00:00"><meta itemprop="dateModified" content="2020-02-09T10:37:35-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/02/09/antigos-nevin-cornelius-signs-to-play-football-for-uw-whitewater/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/02/ROP-Antigos-Nevin-Cornelius-signs-to-play-football-for-UW-Whitewater2_2_17_20issue.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
</div>
</li>
</ul>
</aside>                        </div>
<div class="footer-sidebar col-md-4">
<aside id="bk_facebook-2" class="widget widget-facebook">            <div class="widget-title-wrap">
<div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
<div class="fb-container">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/AntigoTimes/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
</div>
</aside>                        </div>
</div>
</div>
<div class="footer-lower">
<div class="container">
<div class="footer-inner clearfix">
<div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
</div>
</div>
</div>    
</div>    </div> <!-- Close Page inner Wrap -->
</div> <!-- Close Page Wrap -->
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/antigotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/short-code/js/shortcode.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/onviewport.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/menu.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"21089":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"3"};
var sharrre_path = "https:\/\/antigotimes.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/customjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.9678840637207 seconds, on 09-02-20 13:47:16 -->