<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://antigotimes.com/xmlrpc.php">

	<title>Restorative Justice Summit to be Held - Antigo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Restorative Justice Summit to be Held - Antigo Times" />
<meta property="og:description" content="FOR ANTIGO TIMES The Wisconsin Teen Court Association and UW-Madison Division of Extenson are pleased to announce a free, three-day, virtual Restorative Justice Summit for anyone interested in youth justice.  The summit will be held from 10:00 am – 12:00 pm on the following Fridays:  November 13, December 11 and January 8. Each session will start with a keynote speaker followed by breakout sessions related to different areas of youth justice—restorative practices, teen court, racial equity and options for building youth capacity in our communities.  The goal of the summit is to increase awareness of youth justice in Wisconsin and &hellip;" />
<meta property="og:url" content="https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/" />
<meta property="og:site_name" content="Antigo Times" />
<meta property="article:section" content="Local Interest" />
<meta property="article:published_time" content="2020-11-02T17:17:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FOR ANTIGO TIMES The Wisconsin Teen Court Association and UW-Madison Division of Extenson are pleased to announce a free, three-day, virtual Restorative Justice Summit for anyone interested in youth justice.  The summit will be held from 10:00 am – 12:00 pm on the following Fridays:  November 13, December 11 and January 8. Each session will start with a keynote speaker followed by breakout sessions related to different areas of youth justice—restorative practices, teen court, racial equity and options for building youth capacity in our communities.  The goal of the summit is to increase awareness of youth justice in Wisconsin and [&hellip;]" />
<meta name="twitter:title" content="Restorative Justice Summit to be Held - Antigo Times" />
<meta name="twitter:image" content="https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antigotimes.com/#website","url":"https://antigotimes.com/","name":"Antigo Times","potentialAction":{"@type":"SearchAction","target":"https://antigotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/#primaryimage","url":"https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web.jpg","width":504,"height":75},{"@type":"WebPage","@id":"https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/#webpage","url":"https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/","inLanguage":"en-US","name":"Restorative Justice Summit to be Held - Antigo Times","isPartOf":{"@id":"https://antigotimes.com/#website"},"primaryImageOfPage":{"@id":"https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/#primaryimage"},"datePublished":"2020-11-02T17:17:30+00:00","dateModified":"2020-11-02T17:17:30+00:00","author":{"@id":"https://antigotimes.com/#/schema/person/9074b500f2fbb026ba59bfff1c176b0e"}},{"@type":["Person"],"@id":"https://antigotimes.com/#/schema/person/9074b500f2fbb026ba59bfff1c176b0e","name":"Antigo Times","image":{"@type":"ImageObject","@id":"https://antigotimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2707a9abf371d0353a61819c2449feeb?s=96&d=mm&r=g","caption":"Antigo Times"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Feed" href="https://antigotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Comments Feed" href="https://antigotimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Restorative Justice Summit to be Held Comments Feed" href="https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/feed/" />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://antigotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad-plugin-css'  href='https://antigotimes.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://antigotimes.com/wp-content/plugins/short-code/css/shortcode.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='https://antigotimes.com/wp-content/plugins/wiwheels/styles.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://antigotimes.com/wp-content/uploads/maxmegamenu/style.css?ver=fbcb03' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://antigotimes.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://antigotimes.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/responsive.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://antigotimes.com/wp-content/themes/gloria-child/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1588107651' type='text/css' media='all' />
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/antigotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fantigotimes.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6Lcs0pEUAAAAAIWqEHbVlWJNt5-Y9Pg5kl2G_uJx"},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.4.4'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://antigotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antigotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antigotimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://antigotimes.com/?p=24162' />
<link rel="alternate" type="application/json+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2020%2F11%2Frestorative-justice-summit-to-be-held%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2020%2F11%2Frestorative-justice-summit-to-be-held%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590845-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<meta property="og:title"              content="Restorative Justice Summit to be Held" />
	<meta property="og:image"              content="https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web.jpg" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://antigotimes.com/wp-admin/admin-ajax.php';
        </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>    
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			ul.basic-answers, ul.results-basic-answers {
	padding-bottom: 15px;
}

.col-md-8.has-sb {
	z-index:1;
}

#main-menu > ul > li > a {
    padding: 0 8px !important;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-24162 single-format-standard mega-menu-max-mega-menu-1">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Antigo Times                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-null-container"><ul id="menu-null" class="menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li id="menu-item-11440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-21576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li id="menu-item-5279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li id="menu-item-21775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21775"><a href="https://antigotimes.com/best-of-2020/">Best of 2020</a></li>
<li id="menu-item-22094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                         
                                        <div id="top-menu" class="menu-null-container"><ul id="menu-null-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div> 
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://antigotimes.com">
                                                    <img src="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                                        <div class = "mmc-site-sponsor-widget">	<div 
		class="mmc-widget site-sponsor" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58732025-1', 'auto');
  ga('send', 'pageview');

</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Antigo Times                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21775"><a href="https://antigotimes.com/best-of-2020/">Best of 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://antigotimes.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://antigotimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://antigotimes.com/category/local-interest/"><span itemprop="title">Local Interest</span></a></span><span class="delim">&rsaquo;</span><span class="current">Restorative Justice Summit to be Held</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> Restorative Justice Summit to be Held</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div><div class="post-date"><i class="fa fa-clock-o"></i>November 2, 2020</div><div class="views"><i class="fa fa-eye"></i>187</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="504" height="75" src="https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web.jpg 504w, https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web-300x45.jpg 300w, https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web-400x60.jpg 400w" sizes="(max-width: 504px) 100vw, 504px" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <p>FOR ANTIGO TIMES</p>
<p>The Wisconsin Teen Court Association and UW-Madison Division of Extenson are pleased to announce a free, three-day, virtual Restorative Justice Summit for anyone interested in youth justice.  The summit will be held from 10:00 am – 12:00 pm on the following Fridays:  November 13, December 11 and January 8.</p>
<p>Each session will start with a keynote speaker followed by breakout sessions related to different areas of youth justice—restorative practices, teen court, racial equity and options for building youth capacity in our communities.  The goal of the summit is to increase awareness of youth justice in Wisconsin and the role that the court system, schools, community agencies and communities have in providing opportunities for alternatives to the punitive criminal justice system.</p>
<p>For more information or to register for the event, please visit: <a href="https://fyi.extension.wisc.edu/teencourthub/justiceforallsummit/">https://fyi.extension.wisc.edu/teencourthub/justiceforallsummit/</a>.</p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://antigotimes.com/2020/11/antigo-high-school-varsity-jv-bowling-scores/">Antigo High School Varsity/JV Bowling Scores</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://antigotimes.com/2020/11/langlade-county-board-of-adjustment-public-hearing-notice-agenda-for-11-16-20/">Langlade County Board of Adjustment Public Hearing ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Restorative Justice Summit to be Held"><meta itemprop="datePublished" content="2020-11-02T17:17:30+00:00"><meta itemprop="dateModified" content="2020-11-02T17:17:30+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/11/restorative-justice-summit-to-be-held/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/11/N-Restorative-Justice-Summit-to-Be-Held-11_9_20issue-web.jpg"><meta itemprop="width" content="504"><meta itemprop="height" content="75"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 24162 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 24162 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2018/08/birth-announcements-for-8-13-18/"><img width="660" height="396" src="https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web.jpg 1500w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-300x180.jpg 300w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-768x461.jpg 768w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-1024x614.jpg 1024w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-304x182.jpg 304w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-296x178.jpg 296w" sizes="(max-width: 660px) 100vw, 660px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2018/08/birth-announcements-for-8-13-18/">Birth Announcements for 8/13/18</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>August 9, 2018</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2019/03/birth-announcement-for-3-18-19/"><img width="660" height="396" src="https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web.jpg 1500w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-300x180.jpg 300w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-768x461.jpg 768w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-1024x614.jpg 1024w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-304x182.jpg 304w, https://antigotimes.com/wp-content/uploads/2018/01/BirthAnnouncementsHeader_Web-296x178.jpg 296w" sizes="(max-width: 660px) 100vw, 660px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2019/03/birth-announcement-for-3-18-19/">Birth Announcement for 3/18/19</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>March 13, 2019</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2020/07/possible-covid-19-exposure-langlade-county/"><img width="512" height="276" src="https://antigotimes.com/wp-content/uploads/2020/03/COVID-19.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2020/03/COVID-19.jpg 512w, https://antigotimes.com/wp-content/uploads/2020/03/COVID-19-300x162.jpg 300w, https://antigotimes.com/wp-content/uploads/2020/03/COVID-19-400x216.jpg 400w" sizes="(max-width: 512px) 100vw, 512px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-305" href="https://antigotimes.com/category/covid-19/">Covid 19</a><a class="bk-color-term-7" href="https://antigotimes.com/category/health/">Health</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2020/07/possible-covid-19-exposure-langlade-county/">Possible COVID-19 Exposure- Langlade County</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 30, 2020</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2019/03/recent-marriage-license-applications-in-langlade-county-14/"><img width="601" height="400" src="https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App.jpg 1500w, https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App-300x200.jpg 300w, https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App-768x511.jpg 768w, https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App-1024x681.jpg 1024w, https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App-304x202.jpg 304w, https://antigotimes.com/wp-content/uploads/2016/11/Marriage-License-App-296x197.jpg 296w" sizes="(max-width: 601px) 100vw, 601px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2019/03/recent-marriage-license-applications-in-langlade-county-14/">Recent Marriage License Applications in Langlade County</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>March 27, 2019</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2017/08/nicolet-wolf-river-scenic-byway-becomes-fifth-scenic-byway-in-the-state/"><img width="176" height="176" src="https://antigotimes.com/wp-content/uploads/2017/07/image0071.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2017/07/image0071.jpg 176w, https://antigotimes.com/wp-content/uploads/2017/07/image0071-150x150.jpg 150w" sizes="(max-width: 176px) 100vw, 176px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-172" href="https://antigotimes.com/category/news/dot/">DOT</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2017/08/nicolet-wolf-river-scenic-byway-becomes-fifth-scenic-byway-in-the-state/">Nicolet-Wolf River Scenic Byway Becomes Fifth Scenic Byway in the State</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>August 22, 2017</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2018/09/community-calendar-for-10-1-18-to-10-8-18/"><img width="660" height="396" src="https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="Calendar of Events" srcset="https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader.jpg 1500w, https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader-300x180.jpg 300w, https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader-768x461.jpg 768w, https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader-1024x614.jpg 1024w, https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader-304x182.jpg 304w, https://antigotimes.com/wp-content/uploads/2017/12/CalendarofEvents-WebHeader-296x178.jpg 296w" sizes="(max-width: 660px) 100vw, 660px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-3" href="https://antigotimes.com/category/arts-entertainment/">Arts &amp; Entertainment</a><a class="bk-color-term-69" href="https://antigotimes.com/category/dining-nightlife/">Dining &amp; Nightlife</a><a class="bk-color-term-300" href="https://antigotimes.com/category/food-2/">Food</a><a class="bk-color-term-301" href="https://antigotimes.com/category/government-2/">Government</a><a class="bk-color-term-7" href="https://antigotimes.com/category/health/">Health</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2018/09/community-calendar-for-10-1-18-to-10-8-18/">Community Calendar for 10/1/18 to 10/8/18</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>September 27, 2018</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/restorative-justice-summit-to-be-held/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://antigotimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='24162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <div id="search-3" class="widget widget_search "><form action="https://antigotimes.com/" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form></div><div id="mmc_wdidget-19" class="widget mmc_wdidget ">	<div 
		class="mmc-widget ros-little-box-1" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-20" class="widget mmc_wdidget ">	<div 
		class="mmc-widget fixed-little-box-3" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061eccf0-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-21" class="widget mmc_wdidget ">	<div 
		class="mmc-widget " 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position=""></div>
</div><div id="mmc_wdidget-22" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-23" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-25" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-24" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-26" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
google_ad_client = "ca-pub-2224625513254808";
google_ad_slot = "mmc";
google_ad_width = 300;
google_ad_height = 250;
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="timeline-posts-widget-3" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
                <div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
        			<ul>
				                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2020/11/covid-19-update-from-the-langlade-county-health-department-for-october-26th-2/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 3, 2020</div></div>                     
            				<h3 class="bk-post-title-term-305" itemprop="name">COVID-19 Update from the Langlade County Health Department for October 26th</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="COVID-19 Update from the Langlade County Health Department for October 26th"><meta itemprop="datePublished" content="2020-11-03T22:01:38+00:00"><meta itemprop="dateModified" content="2020-11-03T22:01:38+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/11/covid-19-update-from-the-langlade-county-health-department-for-october-26th-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/03/COVID-19.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="276"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2020/11/the-prescription-drug-take-back-day-was-a-huge-success/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 3, 2020</div></div>                     
            				<h3 class="bk-post-title-term-296" itemprop="name">The Prescription Drug Take-Back Day was a Huge Success</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="The Prescription Drug Take-Back Day was a Huge Success"><meta itemprop="datePublished" content="2020-11-03T17:19:56+00:00"><meta itemprop="dateModified" content="2020-11-03T17:19:56+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/11/the-prescription-drug-take-back-day-was-a-huge-success/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/11/Drug-Take-Back-photo.jpg"><meta itemprop="width" content="721"><meta itemprop="height" content="377"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2020/11/publishers-letter-81/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 3, 2020</div></div>                     
            				<h3 class="bk-post-title-term-302" itemprop="name">PUBLISHER&#8217;S LETTER</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="PUBLISHER&#8217;S LETTER"><meta itemprop="datePublished" content="2020-11-03T17:03:16+00:00"><meta itemprop="dateModified" content="2020-11-03T17:03:16+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/11/publishers-letter-81/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/12/letter-320x218.png"><meta itemprop="width" content="320"><meta itemprop="height" content="218"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2020/11/publishers-letter-80/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 3, 2020</div></div>                     
            				<h3 class="bk-post-title-term-302" itemprop="name">PUBLISHER&#8217;S LETTER</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="PUBLISHER&#8217;S LETTER"><meta itemprop="datePublished" content="2020-11-03T16:58:48+00:00"><meta itemprop="dateModified" content="2020-11-03T16:58:48+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/11/publishers-letter-80/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/12/letter-320x218.png"><meta itemprop="width" content="320"><meta itemprop="height" content="218"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2020/11/langlade-county-board-of-adjustment-public-hearing-notice-agenda-for-11-16-20/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 2, 2020</div></div>                     
            				<h3 class="bk-post-title-term-301" itemprop="name">Langlade County Board of Adjustment Public Hearing Notice Agenda for 11/16/20</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Langlade County Board of Adjustment Public Hearing Notice Agenda for 11/16/20"><meta itemprop="datePublished" content="2020-11-02T18:25:19+00:00"><meta itemprop="dateModified" content="2020-11-02T18:25:19+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2020/11/langlade-county-board-of-adjustment-public-hearing-notice-agenda-for-11-16-20/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2020/02/Langlade-County.jpg"><meta itemprop="width" content="711"><meta itemprop="height" content="513"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        			
			</ul>
	</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590845-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/antigotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/short-code/js/shortcode.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/onviewport.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/menu.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"24162":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"3"};
var sharrre_path = "https:\/\/antigotimes.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/customjs.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
</body>

</html>