<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://antigotimes.com/xmlrpc.php">

	<title>Find Your Adventure During Free Fun Weekend - Antigo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Find Your Adventure During Free Fun Weekend - Antigo Times" />
<meta property="og:description" content="No Park Stickers, Fishing Licenses Or Trail Passes Required June 5-6 FROM THE WISCONSIN DEPARTMENT OF NATURAL RESOURCES MADISON, Wis. – The Wisconsin Department of Natural Resources is hosting the 9th annual Free Fun Weekend June 5-6. Park admission fees, fishing licenses and trail passes will be waived for Wisconsinites to find their adventure outdoors. &#8220;We truly have something special here in Wisconsin, especially when it comes to outdoor recreation opportunities,&#8221; said DNR Secretary Preston Cole. “Explore a state park, hit the trails or try your hand at fishing. There’s no better time to get out and explore what Wisconsin’s outdoors &hellip;" />
<meta property="og:url" content="https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/" />
<meta property="og:site_name" content="Antigo Times" />
<meta property="article:section" content="DNR" />
<meta property="article:published_time" content="2021-05-14T19:39:30+00:00" />
<meta property="og:image" content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg" />
<meta property="og:image:secure_url" content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="373" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No Park Stickers, Fishing Licenses Or Trail Passes Required June 5-6 FROM THE WISCONSIN DEPARTMENT OF NATURAL RESOURCES MADISON, Wis. – The Wisconsin Department of Natural Resources is hosting the 9th annual Free Fun Weekend June 5-6. Park admission fees, fishing licenses and trail passes will be waived for Wisconsinites to find their adventure outdoors. &#8220;We truly have something special here in Wisconsin, especially when it comes to outdoor recreation opportunities,&#8221; said DNR Secretary Preston Cole. “Explore a state park, hit the trails or try your hand at fishing. There’s no better time to get out and explore what Wisconsin’s outdoors [&hellip;]" />
<meta name="twitter:title" content="Find Your Adventure During Free Fun Weekend - Antigo Times" />
<meta name="twitter:image" content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antigotimes.com/#website","url":"https://antigotimes.com/","name":"Antigo Times","potentialAction":{"@type":"SearchAction","target":"https://antigotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/#primaryimage","url":"https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg","width":560,"height":373},{"@type":"WebPage","@id":"https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/#webpage","url":"https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/","inLanguage":"en-US","name":"Find Your Adventure During Free Fun Weekend - Antigo Times","isPartOf":{"@id":"https://antigotimes.com/#website"},"primaryImageOfPage":{"@id":"https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/#primaryimage"},"datePublished":"2021-05-14T19:39:30+00:00","dateModified":"2021-05-14T19:39:30+00:00","author":{"@id":"https://antigotimes.com/#/schema/person/9074b500f2fbb026ba59bfff1c176b0e"}},{"@type":["Person"],"@id":"https://antigotimes.com/#/schema/person/9074b500f2fbb026ba59bfff1c176b0e","name":"Antigo Times","image":{"@type":"ImageObject","@id":"https://antigotimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2707a9abf371d0353a61819c2449feeb?s=96&d=mm&r=g","caption":"Antigo Times"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Feed" href="https://antigotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Comments Feed" href="https://antigotimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Find Your Adventure During Free Fun Weekend Comments Feed" href="https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/feed/" />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://antigotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ad-plugin-css'  href='https://antigotimes.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://antigotimes.com/wp-content/plugins/short-code/css/shortcode.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='https://antigotimes.com/wp-content/plugins/wiwheels/styles.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://antigotimes.com/wp-content/uploads/maxmegamenu/style.css?ver=fbcb03' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://antigotimes.com/wp-includes/css/dashicons.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://antigotimes.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/responsive.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://antigotimes.com/wp-content/themes/gloria-child/style.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1588107651' type='text/css' media='all' />
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/antigotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fantigotimes.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6Lcs0pEUAAAAAIWqEHbVlWJNt5-Y9Pg5kl2G_uJx"},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.4.6'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://antigotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antigotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antigotimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://antigotimes.com/?p=25790' />
<link rel="alternate" type="application/json+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2021%2F05%2Ffind-your-adventure-during-free-fun-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2021%2F05%2Ffind-your-adventure-during-free-fun-weekend%2F&#038;format=xml" />
<script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590845-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<meta property="og:title"              content="Find Your Adventure During Free Fun Weekend" />
	<meta property="og:image"              content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://antigotimes.com/wp-admin/admin-ajax.php';
        </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>    
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			ul.basic-answers, ul.results-basic-answers {
	padding-bottom: 15px;
}

.col-md-8.has-sb {
	z-index:1;
}

#main-menu > ul > li > a {
    padding: 0 8px !important;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-25790 single-format-standard mega-menu-max-mega-menu-1">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Antigo Times                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-null-container"><ul id="menu-null" class="menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li id="menu-item-11440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-21576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li id="menu-item-5279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li id="menu-item-25051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25051"><a href="https://antigotimes.com/best-of-2021/">Best of 2021</a></li>
<li id="menu-item-22094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                         
                                        <div id="top-menu" class="menu-null-container"><ul id="menu-null-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div> 
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://antigotimes.com">
                                                    <img src="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                                        <div class = "mmc-site-sponsor-widget">	<div 
		class="mmc-widget site-sponsor" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58732025-1', 'auto');
  ga('send', 'pageview');

</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Antigo Times                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25051"><a href="https://antigotimes.com/best-of-2021/">Best of 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://antigotimes.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-303" href="https://antigotimes.com/category/dnr-2/">DNR</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://antigotimes.com/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://antigotimes.com/category/dnr-2/"><span itemprop="title">DNR</span></a></span><span class="delim">&rsaquo;</span><span class="current">Find Your Adventure During Free Fun Weekend</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> Find Your Adventure During Free Fun Weekend</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div><div class="post-date"><i class="fa fa-clock-o"></i>May 14, 2021</div><div class="views"><i class="fa fa-eye"></i>244</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="560" height="373" src="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg 560w, https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4-300x200.jpg 300w, https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4-400x266.jpg 400w" sizes="(max-width: 560px) 100vw, 560px" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <h3 align="center"><em>No Park Stickers, Fishing Licenses Or Trail Passes Required June 5-6</em></h3>
<p>FROM THE WISCONSIN DEPARTMENT OF NATURAL RESOURCES</p>
<p><strong>MADISON, Wis.</strong> – The Wisconsin Department of Natural Resources is hosting the 9th annual <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aXNjb25zaW4uZ292L2FkdmVudHVyZS9mcmVlZnVuIn0.NG-X9_tCpEKZeTKif93ppbSgaS6Zprr3f5Grp_rULiQ/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aXNjb25zaW4uZ292L2FkdmVudHVyZS9mcmVlZnVuIn0.NG-X9_tCpEKZeTKif93ppbSgaS6Zprr3f5Grp_rULiQ/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNG9GAdhWCKf8BFsTbC-LnU-7B-cgw">Free Fun Weekend </a>June 5-6. Park admission fees, fishing licenses and trail passes will be waived for Wisconsinites to find their adventure outdoors.</p>
<p>&#8220;We truly have something special here in Wisconsin, especially when it comes to outdoor recreation opportunities,&#8221; said DNR Secretary Preston Cole. “Explore a state park, hit the trails or try your hand at fishing. There’s no better time to get out and explore what Wisconsin’s outdoors has to offer.&#8221;</p>
<p>Wisconsin is home to 49 state parks, 15 state forests, 44 state trails, 84,000 miles of rivers and streams, roughly 15,000 lakes and so much more.</p>
<p>Before heading to a state park, trail or waterbody near you, here are some helpful things to know:</p>
<h3><strong>STATE PARKS</strong></h3>
<ul>
<li>Admission stickers will not be required.</li>
<li>All state parks will be open from 6 a.m. to 11 p.m.</li>
<li>Drive-up windows, playgrounds, bathrooms and observation towers are open.</li>
<li>Stand-alone concession facilities are open to the public at 50% capacity.</li>
<li>Office buildings, visitor centers, enclosed shelters and nature centers remain closed until further notice.</li>
<li>Adaptive rental equipment at state park properties is unavailable until further notice.</li>
<li>Due to high demand during peak seasons, some properties may reach their pre-determined <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvTGFuZHMvYXBpcC9jYXBhY2l0eS5hc3B4In0.g0zYp3q2kq5A4LIyHTBZMaQEeK1i3cDOxuWTPFufIYw/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvTGFuZHMvYXBpcC9jYXBhY2l0eS5hc3B4In0.g0zYp3q2kq5A4LIyHTBZMaQEeK1i3cDOxuWTPFufIYw/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNF-R0iiDnQcyqPavMyGjSnCx7cwlw">capacity limits</a>. When this happens, properties will close until existing visitors leave, and capacity is reduced.</li>
</ul>
<h3><strong> </strong><strong>TRAILS</strong></h3>
<ul>
<li>Trail passes will not be required for both residents and non-residents.</li>
<li>All linear/rail trails will be open to the public, including ATV trails and horseback riding trails.</li>
</ul>
<h3><strong> </strong><strong>FISHING</strong></h3>
<ul>
<li>Residents and non-residents will not be required to have a fishing license or trout/salmon stamps.</li>
<li>All <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL3dpZG5yLndpZGVuLm5ldC9zL3h2bGR2Zm5ibGgvZmlzaHJlZ3NlbGVjdHJvbmljMjEyMiJ9.bcc2CTjx6yzOEgDLzADTUC7P8wI9ZpZWXemM1_Rti_w/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL3dpZG5yLndpZGVuLm5ldC9zL3h2bGR2Zm5ibGgvZmlzaHJlZ3NlbGVjdHJvbmljMjEyMiJ9.bcc2CTjx6yzOEgDLzADTUC7P8wI9ZpZWXemM1_Rti_w/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNHIqCKvOF2h4gzN182NfatPjUQ0Xw">2021-2022 fishing regulations </a>apply, including bag and length limits.</li>
<li>Due to COVID-19 precautions, loaner equipment will not be available. Anglers should bring their own equipment and bait.</li>
<li>Events such as fishing clinics have been canceled.</li>
<li>Locate <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvTGFuZHMvQm9hdEFjY2Vzcy8ifQ.KiXF9OWDm947MIgrF233e1Es0Q2eEpPtHJiwGrOZE0M/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvTGFuZHMvQm9hdEFjY2Vzcy8ifQ.KiXF9OWDm947MIgrF233e1Es0Q2eEpPtHJiwGrOZE0M/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNHwqBbkYnKGhDYbUR5Mc6BqCgFbmA">launches and shorefishing access points</a> near you.</li>
</ul>
<h3><strong> </strong><strong>BOAT LAUNCHES</strong></h3>
<ul>
<li>All DNR boat launches are open.</li>
<li><a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvcGVybWl0cy9yZWdpc3RyYXRpb25zL2JvYXQvUmVnaXN0ZXJZb3VyQm9hdC5odG1sIn0.9bBM9VAbNZQFo6KHpYqhsn08sPXdMX937GuUr_A3lK4/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvcGVybWl0cy9yZWdpc3RyYXRpb25zL2JvYXQvUmVnaXN0ZXJZb3VyQm9hdC5odG1sIn0.9bBM9VAbNZQFo6KHpYqhsn08sPXdMX937GuUr_A3lK4/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNEiJVS_kv_2op12z_NbmuXi_0YSdg">Boats must be registered</a>, which can be done either online or via mail.</li>
<li>Minimize the spread of <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDYsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvSW52YXNpdmVzL3ByZXZlbnRpb24uaHRtbCJ9.TNYXh17dBDKH_UQIqrT57sZfO8Ziwnpp_MdMwvk5WPQ/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDYsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvSW52YXNpdmVzL3ByZXZlbnRpb24uaHRtbCJ9.TNYXh17dBDKH_UQIqrT57sZfO8Ziwnpp_MdMwvk5WPQ/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNFn22r2RSuXedo-mz-ZvpZZ8omTKA">aquatic invasive species</a> by removing plants and animals from boats before and after launching, draining all water from compartments, and never move live fish from any waterbody.</li>
</ul>
<h3><strong> </strong><strong>SAFETY</strong></h3>
<ul>
<li>Wear a life jacket at all times when fishing from a boat, kayak, canoe or paddleboard.</li>
<li>Use boat lights after sunset.</li>
<li>Never consume alcohol or drugs before or during an ATV ride or while operating a boat.</li>
<li>Wear a helmet and protective clothing such as eye protection, gloves, long pants, and a long-sleeved shirt while riding an ATV.</li>
<li>All children under the age of 18 must have a minimum Department of Transportation standard motorcycle or ATV helmet &#8211; bicycle helmets are not legal.</li>
<li>Keep your speed in mind as weather and terrain conditions vary or change.</li>
</ul>
<p>&nbsp;</p>
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><img class="CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/Gugk9cATgCf5j0WQlqOUg43wM9j-U2RddmCHmwbIk4ZYWSedCy-8Hs-MCp9-akdEG1_fdS_-agsXO_UgASKapNudB_fPOhp2oF7cZlqTelmQNzqRefTECXasGVxq_oHjzI8BSHXD-EUQAaPJqRSAN9yKrLA3q13yh_ltwDmh2Rc9s_VD1KUBu7FDDTusK0Jre8CgXFDcR6S_FgOHDVH_=s0-d-e1-ft#https://content.govdelivery.com/attachments/fancy_images/WIDNR/2021/05/4495611/3555731/we-have-caught-a-fish-623431116-8574x5715-1_crop.jpg" alt="mom and son sitting on riverbank holding fish on line" width="311" height="207" align="left" hspace="7" /></td>
</tr>
</tbody>
</table>
<p>Free Fun Weekend is a wonderful way to enjoy the outdoors. Participants are encouraged to join the Wisconsin State Parks&#8217; <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDcsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvcGFya3Mvb3V0d2lnby5odG1sIn0.L3l3QWUvgmfdZc0Gz01TN5D6DLCjk41YUNniIctgNy4/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDcsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL2Ruci53aS5nb3YvdG9waWMvcGFya3Mvb3V0d2lnby5odG1sIn0.L3l3QWUvgmfdZc0Gz01TN5D6DLCjk41YUNniIctgNy4/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNGHGDeYrvP3pmbKdl417K6Rlqy5kQ">OutWiGo initiative</a>. Make sure to tag your Free Fun Weekend photos with #OutWiGo.</p>
<p>Planning on heading out? <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDgsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9kYWlseS1saWZlLWNvcGluZy9wYXJ0aWNpcGF0ZS1pbi1hY3Rpdml0aWVzLmh0bWwifQ.omt8cZDYqtC82iLVfYbQWTSKewyJEZu7ELq2fnEv93I/s/1109352747/br/106386336579-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDgsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA1MTQuNDA0NzEwMDEiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9kYWlseS1saWZlLWNvcGluZy9wYXJ0aWNpcGF0ZS1pbi1hY3Rpdml0aWVzLmh0bWwifQ.omt8cZDYqtC82iLVfYbQWTSKewyJEZu7ELq2fnEv93I/s/1109352747/br/106386336579-l&amp;source=gmail&amp;ust=1621105584271000&amp;usg=AFQjCNHXVvwzGZ6ZGym48UYQmAkH8YXpbQ">Visit the CDC’s website for a helpful guide on choosing safer activities</a>.</p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://antigotimes.com/2021/05/very-high-fire-danger-across-wisconsin/">Very High Fire Danger Across Wisconsin</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Find Your Adventure During Free Fun Weekend"><meta itemprop="datePublished" content="2021-05-14T19:39:30+00:00"><meta itemprop="dateModified" content="2021-05-14T19:39:30+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg"><meta itemprop="width" content="560"><meta itemprop="height" content="373"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 25790 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 25790 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2019/10/antigo-jr-womens-club-presents-craft-trade-show/"><img width="660" height="400" src="https://antigotimes.com/wp-content/uploads/2019/10/N-Antigo-Junior-Womans-Club-Presents-Craft-Trade-Show-1-101419-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-3" href="https://antigotimes.com/category/arts-entertainment/">Arts &amp; Entertainment</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2019/10/antigo-jr-womens-club-presents-craft-trade-show/">Antigo Jr. Women’s Club Presents Craft &#038; Trade Show</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 10, 2019</div><div class="post-author">By <a href="https://antigotimes.com/author/lgore/">Lyn Gore</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2020/09/north-central-region-road-construction-update-26-2/"><img width="225" height="225" src="https://antigotimes.com/wp-content/uploads/2019/08/N-Public-Involvement-Meeting-scheduled-for-WIS-64-in-Langlade-County-081219.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2019/08/N-Public-Involvement-Meeting-scheduled-for-WIS-64-in-Langlade-County-081219.png 225w, https://antigotimes.com/wp-content/uploads/2019/08/N-Public-Involvement-Meeting-scheduled-for-WIS-64-in-Langlade-County-081219-150x150.png 150w, https://antigotimes.com/wp-content/uploads/2019/08/N-Public-Involvement-Meeting-scheduled-for-WIS-64-in-Langlade-County-081219-130x130.png 130w" sizes="(max-width: 225px) 100vw, 225px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-299" href="https://antigotimes.com/category/dot-2/">DOT</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2020/09/north-central-region-road-construction-update-26-2/">North Central Region Road Construction Update #26</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>September 25, 2020</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2019/02/antigo-presented-the-3rd-annual-standup-comedy-fundraiser-show-chuckles-for-charity-3/"><img width="450" height="400" src="https://antigotimes.com/wp-content/uploads/2019/02/Chuckles-for-Charity-1-450x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-3" href="https://antigotimes.com/category/arts-entertainment/">Arts &amp; Entertainment</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2019/02/antigo-presented-the-3rd-annual-standup-comedy-fundraiser-show-chuckles-for-charity-3/">Antigo Presented the 3rd Annual Standup Comedy Fundraiser Show, Chuckles for Charity 3</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 27, 2019</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2020/03/third-case-of-covid-19-confirmed-in-wisconsin/"><img width="512" height="276" src="https://antigotimes.com/wp-content/uploads/2020/03/COVID-19.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2020/03/COVID-19.jpg 512w, https://antigotimes.com/wp-content/uploads/2020/03/COVID-19-300x162.jpg 300w, https://antigotimes.com/wp-content/uploads/2020/03/COVID-19-400x216.jpg 400w" sizes="(max-width: 512px) 100vw, 512px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-7" href="https://antigotimes.com/category/health/">Health</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2020/03/third-case-of-covid-19-confirmed-in-wisconsin/">Third Case of COVID-19 Confirmed in Wisconsin</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>March 10, 2020</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2020/11/2021-state-park-admission-passes-on-sale-dec-1/"><img width="360" height="360" src="https://antigotimes.com/wp-content/uploads/2020/11/STICKER.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2020/11/STICKER.jpg 360w, https://antigotimes.com/wp-content/uploads/2020/11/STICKER-300x300.jpg 300w, https://antigotimes.com/wp-content/uploads/2020/11/STICKER-150x150.jpg 150w, https://antigotimes.com/wp-content/uploads/2020/11/STICKER-130x130.jpg 130w" sizes="(max-width: 360px) 100vw, 360px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-25" href="https://antigotimes.com/category/news/dnr/">DNR</a><a class="bk-color-term-303" href="https://antigotimes.com/category/dnr-2/">DNR</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2020/11/2021-state-park-admission-passes-on-sale-dec-1/">2021 State Park Admission Passes On Sale Dec. 1</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 25, 2020</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2021/04/mmc-rolls-out-new-publication-in-wittenberg-area/"><img width="660" height="400" src="https://antigotimes.com/wp-content/uploads/2021/04/MMC1-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2021/04/mmc-rolls-out-new-publication-in-wittenberg-area/">MMC Rolls Out New Publication in Wittenberg Area</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 29, 2021</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/find-your-adventure-during-free-fun-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://antigotimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='25790' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <div id="search-3" class="widget widget_search "><form action="https://antigotimes.com/" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form></div><div id="mmc_wdidget-19" class="widget mmc_wdidget ">	<div 
		class="mmc-widget ros-little-box-1" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed069-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-20" class="widget mmc_wdidget ">	<div 
		class="mmc-widget fixed-little-box-3" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061eccf0-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-21" class="widget mmc_wdidget ">	<div 
		class="mmc-widget " 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position=""></div>
</div><div id="mmc_wdidget-22" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-23" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-25" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-24" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="mmc_wdidget-26" class="widget mmc_wdidget ">	<div 
		class="mmc-widget big-box" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ecb47-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html "><div class="textwidget custom-html-widget"><script type="text/javascript">
google_ad_client = "ca-pub-2224625513254808";
google_ad_slot = "mmc";
google_ad_width = 300;
google_ad_height = 250;
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><video id="content_video" class="video-js vjs-default-skin" preload="auto" width="375" height="211" playsinline></video>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js"></script>
<script src="https://evergreenlift.s3.us-east-2.amazonaws.com/clients/mmc.js"></script></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="timeline-posts-widget-3" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
                <div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
        			<ul>
				                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 14, 2021</div></div>                     
            				<h3 class="bk-post-title-term-303" itemprop="name">Find Your Adventure During Free Fun Weekend</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Find Your Adventure During Free Fun Weekend"><meta itemprop="datePublished" content="2021-05-14T19:39:30+00:00"><meta itemprop="dateModified" content="2021-05-14T19:39:30+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2021/05/find-your-adventure-during-free-fun-weekend/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-4.jpg"><meta itemprop="width" content="560"><meta itemprop="height" content="373"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2021/05/very-high-fire-danger-across-wisconsin/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 14, 2021</div></div>                     
            				<h3 class="bk-post-title-term-25" itemprop="name">Very High Fire Danger Across Wisconsin</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Very High Fire Danger Across Wisconsin"><meta itemprop="datePublished" content="2021-05-14T19:35:51+00:00"><meta itemprop="dateModified" content="2021-05-14T19:35:51+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2021/05/very-high-fire-danger-across-wisconsin/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2021/05/unnamed1-1.png"><meta itemprop="width" content="560"><meta itemprop="height" content="315"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2021/05/city-of-antigo-committee-of-the-whole-meeting-agenda-for-5-18-21/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 14, 2021</div></div>                     
            				<h3 class="bk-post-title-term-301" itemprop="name">City of Antigo Committee of the Whole Meeting Agenda for 5/18/21</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="City of Antigo Committee of the Whole Meeting Agenda for 5/18/21"><meta itemprop="datePublished" content="2021-05-14T19:15:04+00:00"><meta itemprop="dateModified" content="2021-05-14T19:15:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2021/05/city-of-antigo-committee-of-the-whole-meeting-agenda-for-5-18-21/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2019/12/Antigo.jpg"><meta itemprop="width" content="311"><meta itemprop="height" content="162"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2021/05/city-of-antigo-finance-personnel-legislative-committee-meeting-agenda-for-5-19-21/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 14, 2021</div></div>                     
            				<h3 class="bk-post-title-term-301" itemprop="name">City of Antigo Finance, Personnel &#038; Legislative Committee Meeting Agenda for 5/19/21</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="City of Antigo Finance, Personnel &#038; Legislative Committee Meeting Agenda for 5/19/21"><meta itemprop="datePublished" content="2021-05-14T19:06:04+00:00"><meta itemprop="dateModified" content="2021-05-14T19:06:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2021/05/city-of-antigo-finance-personnel-legislative-committee-meeting-agenda-for-5-19-21/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2019/12/Antigo.jpg"><meta itemprop="width" content="311"><meta itemprop="height" content="162"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://antigotimes.com/2021/05/publishers-letter-109/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 14, 2021</div></div>                     
            				<h3 class="bk-post-title-term-302" itemprop="name">PUBLISHER&#8217;S LETTER</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="PUBLISHER&#8217;S LETTER"><meta itemprop="datePublished" content="2021-05-14T19:01:08+00:00"><meta itemprop="dateModified" content="2021-05-14T19:01:08+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2021/05/publishers-letter-109/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/12/letter-320x218.png"><meta itemprop="width" content="320"><meta itemprop="height" content="218"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        			
			</ul>
	</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590845-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/antigotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/short-code/js/shortcode.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/onviewport.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/menu.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"25790":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"3"};
var sharrre_path = "https:\/\/antigotimes.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/customjs.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
</body>

</html>