<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://antigotimes.com/xmlrpc.php">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unified School District of Antigo - Special Meeting - Workshop and Curriculum Review Agenda for 6/23/22 - Antigo Times</title>
	<link rel="canonical" href="https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unified School District of Antigo - Special Meeting - Workshop and Curriculum Review Agenda for 6/23/22 - Antigo Times" />
	<meta property="og:description" content="UNIFIED SCHOOL DISTRICT OF ANTIGOThursday, June 23, 2022, 6:00 p.m.Antigo High School Media Tech Room1900 Tenth AvenueAntigo, WI 54409This meeting can be accessed remotely via live stream at: https://youtu.be/_gRr1Z2Jbso 1. Meeting Opening A. Call Meeting to Order B. Pledge of Allegiance C. Roll Call2. Workshop A. Dean Dietrich Procedures and Board Responsibility Workshop 3. Curriculum Review and Possible Action A. 2022 Resource Selection Presentation B. Consideration to Approve Antigo Middle School Social Studies Curriculum Purchase C. Consideration to Approve Antigo High School Social Studies Curriculum Purchase D. Consideration to Approve Antigo Middle School Science Curriculum Purchase E. Consideration to Approve Antigo High School Science Curriculum Purchase F. Consideration to Approve Antigo High School [&hellip;]" />
	<meta property="og:url" content="https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/" />
	<meta property="og:site_name" content="Antigo Times" />
	<meta property="article:published_time" content="2022-06-21T19:22:39+00:00" />
	<meta property="article:modified_time" content="2022-06-21T19:22:40+00:00" />
	<meta property="og:image" content="https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg" />
	<meta property="og:image:width" content="1152" />
	<meta property="og:image:height" content="666" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Antigo Times" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antigotimes.com/#website","url":"https://antigotimes.com/","name":"Antigo Times","description":"Just another WordPress site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://antigotimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/#primaryimage","url":"https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg","contentUrl":"https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg","width":1152,"height":666},{"@type":"WebPage","@id":"https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/#webpage","url":"https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/","name":"Unified School District of Antigo - Special Meeting - Workshop and Curriculum Review Agenda for 6/23/22 - Antigo Times","isPartOf":{"@id":"https://antigotimes.com/#website"},"primaryImageOfPage":{"@id":"https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/#primaryimage"},"datePublished":"2022-06-21T19:22:39+00:00","dateModified":"2022-06-21T19:22:40+00:00","author":{"@id":"https://antigotimes.com/#/schema/person/532c3128925333661af294dbb78bb2d3"},"breadcrumb":{"@id":"https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/"]}]},{"@type":"BreadcrumbList","@id":"https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://antigotimes.com/"},{"@type":"ListItem","position":2,"name":"Unified School District of Antigo &#8211; Special Meeting &#8211; Workshop and Curriculum Review Agenda for 6/23/22"}]},{"@type":"Person","@id":"https://antigotimes.com/#/schema/person/532c3128925333661af294dbb78bb2d3","name":"Antigo Times","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://antigotimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2707a9abf371d0353a61819c2449feeb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2707a9abf371d0353a61819c2449feeb?s=96&d=mm&r=g","caption":"Antigo Times"},"sameAs":["http://192.168.50.71"],"url":"https://antigotimes.com/author/jschenk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Feed" href="https://antigotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Comments Feed" href="https://antigotimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Unified School District of Antigo &#8211; Special Meeting &#8211; Workshop and Curriculum Review Agenda for 6/23/22 Comments Feed" href="https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antigotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://antigotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ad-plugin-css'  href='https://antigotimes.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://antigotimes.com/wp-content/plugins/short-code/css/shortcode.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='https://antigotimes.com/wp-content/plugins/wiwheels/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.1.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://antigotimes.com/wp-content/uploads/maxmegamenu/style.css?ver=ec11e2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://antigotimes.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://antigotimes.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/theme_plugins.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/bkstyle.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://antigotimes.com/wp-content/themes/gloria-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1653443614" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1653443614" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1653443614" /></noscript><script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0' id='ad-plugin-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0' id='mmc-youtube-v2-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0' id='mmc-transactions-public-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0' id='functions-public-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/antigotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fantigotimes.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":"6Lcs0pEUAAAAAIWqEHbVlWJNt5-Y9Pg5kl2G_uJx"},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/antigotimes.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.1.min.js?ver=5.9.3' id='yop-public-js'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha' id='yop-reCaptcha-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1' id='ui-core-js-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://antigotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://antigotimes.com/wp-json/wp/v2/posts/28764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antigotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antigotimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://antigotimes.com/?p=28764' />
<link rel="alternate" type="application/json+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2022%2F06%2Funified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2022%2F06%2Funified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590845-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<meta property="og:title"              content="Unified School District of Antigo &#8211; Special Meeting &#8211; Workshop and Curriculum Review Agenda for 6/23/22" />
	<meta property="og:image"              content="https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://antigotimes.com/wp-admin/admin-ajax.php';
        </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>    
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			ul.basic-answers, ul.results-basic-answers {
	padding-bottom: 15px;
}

.col-md-8.has-sb {
	z-index:1;
}

#main-menu > ul > li > a {
    padding: 0 8px !important;
}		</style>
		<style id="gloria_option-dynamic-css" title="dynamic-css" class="redux-options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;font-display:swap;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;font-display:swap;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;font-display:swap;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;font-display:swap;}</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-28764 single-format-standard mega-menu-max-mega-menu-1">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Antigo Times                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-null-container"><ul id="menu-null" class="menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li id="menu-item-11440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-21576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-27544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27544"><a href="https://classifiedsmmc.com/">View Ads</a></li>
	<li id="menu-item-27545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27545"><a href="https://classifiedsmmc.com/place_ad.cmp">Place Ads</a></li>
</ul>
</li>
<li id="menu-item-27548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27548"><a href="#">Legal Ads</a>
<ul class="sub-menu">
	<li id="menu-item-27546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27546"><a href="https://classifiedsmmc.com/listings/green-bay-and-all-of-wisconsin/legal/All/1/">Our Legals</a></li>
	<li id="menu-item-27547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27547"><a href="http://www.wisconsinpublicnotice.org/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-24104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li id="menu-item-5279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li id="menu-item-27875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27875"><a href="https://antigotimes.com/best-of-2022/">Best of 2022</a></li>
<li id="menu-item-22094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                         
                                        <div id="top-menu" class="menu-null-container"><ul id="menu-null-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div> 
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://antigotimes.com">
                                                    <img src="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                                        <div class = "mmc-site-sponsor-widget">	<div 
		class="mmc-widget site-sponsor" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58732025-1', 'auto');
  ga('send', 'pageview');

</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Antigo Times                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a href="#">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27544"><a href="https://classifiedsmmc.com/">View Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27545"><a href="https://classifiedsmmc.com/place_ad.cmp">Place Ads</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27548"><a href="#">Legal Ads</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27546"><a href="https://classifiedsmmc.com/listings/green-bay-and-all-of-wisconsin/legal/All/1/">Our Legals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27547"><a href="http://www.wisconsinpublicnotice.org/">Statewide</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27875"><a href="https://antigotimes.com/best-of-2022/">Best of 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://antigotimes.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span><a itemprop="url" href="https://antigotimes.com/"><span>Home</span></a></span><span class="delim">&rsaquo;</span><span><a  href="https://antigotimes.com/category/education/"><span>Education</span></a></span><span class="delim">&rsaquo;</span><span class="current">Unified School District of Antigo &#8211; Special Meeting &#8211; Workshop and Curriculum Review Agenda for 6/23/22</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> Unified School District of Antigo &#8211; Special Meeting &#8211; Workshop and Curriculum Review Agenda for 6/23/22</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div><div class="post-date"><i class="fa fa-clock-o"></i>June 21, 2022</div><div class="views"><i class="fa fa-eye"></i>0</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="382" src="https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg 1152w, https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride-300x173.jpg 300w, https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride-1024x592.jpg 1024w, https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride-900x520.jpg 900w" sizes="(max-width: 660px) 100vw, 660px" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                
<p class="has-text-align-center">UNIFIED SCHOOL DISTRICT OF ANTIGO<br>Thursday, June 23, 2022, 6:00 p.m.<br>Antigo High School Media Tech Room<br>1900 Tenth Avenue<br>Antigo, WI 54409<br>This meeting can be accessed remotely via live stream at: https://youtu.be/_gRr1Z2Jbso</p>



<p>1. Meeting Opening</p>



<p><strong>A. </strong>Call Meeting to Order</p>



<p><strong>B. </strong>Pledge of Allegiance</p>



<p><strong>C. </strong>Roll Call2. Workshop</p>



<p><strong>A. </strong>Dean Dietrich Procedures and Board Responsibility Workshop</p>



<p>3. Curriculum Review and Possible Action</p>



<p><strong>A. </strong>2022 Resource Selection Presentation</p>



<p><strong>B. </strong>Consideration to Approve Antigo Middle School Social Studies Curriculum Purchase</p>



<p><strong>C. </strong>Consideration to Approve Antigo High School Social Studies Curriculum Purchase</p>



<p><strong>D. </strong>Consideration to Approve Antigo Middle School Science Curriculum Purchase</p>



<p><strong>E. </strong>Consideration to Approve Antigo High School Science Curriculum Purchase</p>



<p><strong>F. </strong>Consideration to Approve Antigo High School English Language Arts Curriculum Purchase</p>



<p><strong>G. </strong>Consideration to Approve Full Access 7 Mindsets Online Portal Purchase</p>



<p>4. Adjourn</p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://antigotimes.com/2022/06/langlade-county-deer-farm-depopulated-due-to-cwd/">Langlade County Deer Farm Depopulated Due to ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://antigotimes.com/2022/06/officals-urge-caution-duringheat-extreme/">OFFICALS URGE CAUTION DURING<br>HEAT EXTREME</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Antigo Times"></span><meta itemprop="headline " content="Unified School District of Antigo &#8211; Special Meeting &#8211; Workshop and Curriculum Review Agenda for 6/23/22"><meta itemprop="datePublished" content="2022-06-21T19:22:39+00:00"><meta itemprop="dateModified" content="2022-06-21T19:22:40+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2015/11/antigo-pride.jpg"><meta itemprop="width" content="1152"><meta itemprop="height" content="666"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 28764 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 28764 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2015/01/hunter-and-bow-safety-education-to-be-offered-in-antigo/"><img width="660" height="316" src="https://antigotimes.com/wp-content/uploads/2015/01/DNR.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://antigotimes.com/wp-content/uploads/2015/01/DNR.jpg 710w, https://antigotimes.com/wp-content/uploads/2015/01/DNR-300x144.jpg 300w, https://antigotimes.com/wp-content/uploads/2015/01/DNR-480x230.jpg 480w" sizes="(max-width: 660px) 100vw, 660px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a><a class="bk-color-term-17" href="https://antigotimes.com/category/sports/">Sports</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2015/01/hunter-and-bow-safety-education-to-be-offered-in-antigo/">Hunter and Bow Safety Education to be Offered in Antigo</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>January 13, 2015</div><div class="post-author">By <a href="https://antigotimes.com/author/turczynski1/">Dan Turczynski, Editor</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2015/01/frontier-servco-fs-awarding-15000-in-college-scholarships/"><img width="250" height="81" src="https://antigotimes.com/wp-content/uploads/2015/01/Frontier.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2015/01/frontier-servco-fs-awarding-15000-in-college-scholarships/">Frontier-Servco FS awarding $15,000 in college scholarships</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>January 14, 2015</div><div class="post-author">By <a href="https://antigotimes.com/author/turczynski1/">Dan Turczynski, Editor</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2015/02/antigo-middle-school-high-school-2nd-quarter-honor-roll/">Antigo Middle School &#038; High School 2nd Quarter Honor Roll</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 9, 2015</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2015/03/partners-alternative-high-school-accepts-generous-donations/"><img width="533" height="400" src="https://antigotimes.com/wp-content/uploads/2015/03/SANY0527.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://antigotimes.com/wp-content/uploads/2015/03/SANY0527.jpg 1500w, https://antigotimes.com/wp-content/uploads/2015/03/SANY0527-300x225.jpg 300w, https://antigotimes.com/wp-content/uploads/2015/03/SANY0527-1024x768.jpg 1024w, https://antigotimes.com/wp-content/uploads/2015/03/SANY0527-900x675.jpg 900w, https://antigotimes.com/wp-content/uploads/2015/03/SANY0527-480x360.jpg 480w" sizes="(max-width: 533px) 100vw, 533px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2015/03/partners-alternative-high-school-accepts-generous-donations/">Partners Alternative High School Accepts Generous Donations</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>March 16, 2015</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2015/04/antigo-high-school-marching-band-returns-to-wisconsin-after-great-performance-at-disney/"><img width="533" height="400" src="https://antigotimes.com/wp-content/uploads/2015/04/ahsband-florida2.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://antigotimes.com/wp-content/uploads/2015/04/ahsband-florida2.jpg 1500w, https://antigotimes.com/wp-content/uploads/2015/04/ahsband-florida2-300x225.jpg 300w, https://antigotimes.com/wp-content/uploads/2015/04/ahsband-florida2-1024x768.jpg 1024w, https://antigotimes.com/wp-content/uploads/2015/04/ahsband-florida2-900x675.jpg 900w, https://antigotimes.com/wp-content/uploads/2015/04/ahsband-florida2-480x360.jpg 480w" sizes="(max-width: 533px) 100vw, 533px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2015/04/antigo-high-school-marching-band-returns-to-wisconsin-after-great-performance-at-disney/">Antigo High School Marching Band returns to Wisconsin after great performance at Disney</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 1, 2015</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2015/04/peace-lutheran-school-announces-third-quarter-honor-roll/">Peace Lutheran School announces third quarter honor roll</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 2, 2015</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/unified-school-district-of-antigo-special-meeting-workshop-and-curriculum-review-agenda-for-6-23-22/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://antigotimes.com/wp-comments-post.php?wpe-comment-post=antigotimes" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='28764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <div class = "mmc-site-sponsor-widget">	<div 
		class="mmc-widget site-sponsor" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><video id="content_video" class="video-js vjs-default-skin" preload="auto" width="375" height="211" playsinline></video>
<script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js"></script>
<script src="https://evergreenlift.s3.us-east-2.amazonaws.com/clients/mmc.js"></script></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590845-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0' id='event-handler-public-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/antigotimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/short-code/js/shortcode.js?ver=5.9.3' id='bkswjs-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='gloria-theme-plugins-js-extra'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/theme_plugins.js?ver=5.9.3' id='gloria-theme-plugins-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/onviewport.js?ver=5.9.3' id='gloria-onviewport-js'></script>
<script type='text/javascript' id='gloria-module-load-post-js-extra'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/module-load-post.js?ver=5.9.3' id='gloria-module-load-post-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/menu.js?ver=5.9.3' id='gloria-menu-js'></script>
<script type='text/javascript' id='gloria-customjs-js-extra'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"28764":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"3"};
var sharrre_path = "https:\/\/antigotimes.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/customjs.js?ver=5.9.3' id='gloria-customjs-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.6' id='megamenu-js'></script>
</body>

</html>