<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://antigotimes.com/xmlrpc.php">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Community Calendar for 11-7-22 - Antigo Times</title>
	<link rel="canonical" href="https://antigotimes.com/2022/11/community-calendar-for-11-7-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Community Calendar for 11-7-22 - Antigo Times" />
	<meta property="og:description" content="*Community Events* Antigo Area Community Food Pantry Wednesdays 11am-1pm &amp; Fridays 1-3pm. 2120 Progress Blvd., Antigo. We ask that all individuals wishing to use the Food Pantry wait in cars, or outside and a volunteer will provide direction as to service. Our monthly donation focus for November will be baking supplies. For more information, go to AntigoFoodPantry.com or call (715) 623-1103. For emergency food assistance needs after hours call (715) 627-1818. Elcho Area Community Food Pantry Mondays 2:30-4:30pm. Wednesdays 4-6pm, 11224 Antigo St., Elcho. Individuals will receive a checklist of food items and can indicate their selections then submit the [&hellip;]" />
	<meta property="og:url" content="https://antigotimes.com/2022/11/community-calendar-for-11-7-22/" />
	<meta property="og:site_name" content="Antigo Times" />
	<meta property="article:published_time" content="2022-11-09T17:33:41+00:00" />
	<meta property="article:modified_time" content="2022-11-09T17:33:43+00:00" />
	<meta name="author" content="Natasha Winkler" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Natasha Winkler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://antigotimes.com/#website","url":"https://antigotimes.com/","name":"Antigo Times","description":"Just another WordPress site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://antigotimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://antigotimes.com/2022/11/community-calendar-for-11-7-22/","url":"https://antigotimes.com/2022/11/community-calendar-for-11-7-22/","name":"Community Calendar for 11-7-22 - Antigo Times","isPartOf":{"@id":"https://antigotimes.com/#website"},"datePublished":"2022-11-09T17:33:41+00:00","dateModified":"2022-11-09T17:33:43+00:00","author":{"@id":"https://antigotimes.com/#/schema/person/fafc61dc684532e7420e538c5eabb0b3"},"breadcrumb":{"@id":"https://antigotimes.com/2022/11/community-calendar-for-11-7-22/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://antigotimes.com/2022/11/community-calendar-for-11-7-22/"]}]},{"@type":"BreadcrumbList","@id":"https://antigotimes.com/2022/11/community-calendar-for-11-7-22/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://antigotimes.com/"},{"@type":"ListItem","position":2,"name":"Community Calendar for 11-7-22"}]},{"@type":"Person","@id":"https://antigotimes.com/#/schema/person/fafc61dc684532e7420e538c5eabb0b3","name":"Natasha Winkler","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://antigotimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/95c4eb8b896839ccaa8a440a79d3ca48?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/95c4eb8b896839ccaa8a440a79d3ca48?s=96&d=mm&r=g","caption":"Natasha Winkler"},"url":"https://antigotimes.com/author/nwinkler/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Feed" href="https://antigotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Comments Feed" href="https://antigotimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigo Times &raquo; Community Calendar for 11-7-22 Comments Feed" href="https://antigotimes.com/2022/11/community-calendar-for-11-7-22/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/antigotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://antigotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ad-plugin-css'  href='https://antigotimes.com/wp-content/plugins/am-plugin/public/css/plugin-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-css-css'  href='https://antigotimes.com/wp-content/plugins/honeypot/includes/css/wpa.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://antigotimes.com/wp-content/plugins/short-code/css/shortcode.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='https://antigotimes.com/wp-content/plugins/wiwheels/styles.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://antigotimes.com/wp-content/uploads/maxmegamenu/style.css?ver=ec11e2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://antigotimes.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://antigotimes.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/theme_plugins.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/bkstyle.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://antigotimes.com/wp-content/themes/gloria/css/responsive.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://antigotimes.com/wp-content/themes/gloria-child/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1653443614" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1653443614" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans:300,400,500,600,700,800,300italic,400italic,500italic,600italic,700italic,800italic%7CArchivo%20Narrow:400,500,600,700,400italic,500italic,600italic,700italic%7CRoboto%20Slab:100,200,300,400,500,600,700,800,900&#038;display=swap&#038;ver=1653443614" /></noscript><script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/plugin-public.js?ver=1.0.0' id='ad-plugin-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=1.0.0' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/gh/Luxiyalu/jquery-youtube/src/jquery-youtube.js?ver=1.0.0' id='mmc-youtube-v2-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/mmc.transactions.js?ver=1.0.0' id='mmc-transactions-public-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/functions.js?ver=1.0.0' id='functions-public-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1' id='ui-core-js-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/antigotimes.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://antigotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://antigotimes.com/wp-json/wp/v2/posts/29153" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://antigotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://antigotimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://antigotimes.com/?p=29153' />
<link rel="alternate" type="application/json+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2022%2F11%2Fcommunity-calendar-for-11-7-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://antigotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fantigotimes.com%2F2022%2F11%2Fcommunity-calendar-for-11-7-22%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><script>
const GMMCManagerURL = "https://serving.mmclocal.com/";
const GMMCManagerFunctionEndpoints = "Api/Function/V1/";
const GMMCManagerModelEndpoints = "Api/Model/V1/";
const GMMCManagerLocation = "3e590845-982a-11e9-bdbd-6c0b848ffbd0";
const GMMCManagerRole = "mmc-ad";
const GMMCManagerSpecified = "mmc-ad-id";
const GMMCManagerPosition = "mmc-ad-position";
const debugMode = false;
const cookieExpirationDay = 1;
const valetWaitingTime = 1;
const InArticleAdPositionId = "061ece23-982a-11e9-bdbd-6c0b848ffbd0";
const ValetAdPositionId = "061ed270-982a-11e9-bdbd-6c0b848ffbd0"
</script>
	<meta property="og:title"              content="Community Calendar for 11-7-22" />
	<meta property="og:image"              content="" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://antigotimes.com/wp-admin/admin-ajax.php';
        </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>    
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			ul.basic-answers, ul.results-basic-answers {
	padding-bottom: 15px;
}

.col-md-8.has-sb {
	z-index:1;
}

#main-menu > ul > li > a {
    padding: 0 8px !important;
}		</style>
		<style id="gloria_option-dynamic-css" title="dynamic-css" class="redux-options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;font-display:swap;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;font-display:swap;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;font-display:swap;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;font-display:swap;}</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-29153 single-format-standard mega-menu-max-mega-menu-1">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Antigo Times                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-null-container"><ul id="menu-null" class="menu"><li id="menu-item-11441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li id="menu-item-11440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-21576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li id="menu-item-17124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-27544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27544"><a href="https://classifiedsmmc.com/">View Ads</a></li>
	<li id="menu-item-27545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27545"><a href="https://classifiedsmmc.com/place_ad.cmp">Place Ads</a></li>
</ul>
</li>
<li id="menu-item-27548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27548"><a href="#">Legal Ads</a>
<ul class="sub-menu">
	<li id="menu-item-27546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27546"><a href="https://classifiedsmmc.com/listings/green-bay-and-all-of-wisconsin/legal/All/1/">Our Legals</a></li>
	<li id="menu-item-27547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27547"><a href="http://www.wisconsinpublicnotice.org/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-24104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li id="menu-item-5279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li id="menu-item-27875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27875"><a href="https://antigotimes.com/best-of-2022/">Best of 2022</a></li>
<li id="menu-item-22094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                         
                                        <div id="top-menu" class="menu-null-container"><ul id="menu-null-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11441"><a href="https://mmcebooks.a2hosted.com/category/antigoareashopper/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11440"><a href="https://antigotimes.com/contact-us/">Contact Us</a></li>
</ul></div> 
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://antigotimes.com">
                                                    <img src="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                                        <div class = "mmc-site-sponsor-widget">	<div 
		class="mmc-widget site-sponsor" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58732025-1', 'auto');
  ga('send', 'pageview');

</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Antigo Times                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 menu-category-8"><a href="https://antigotimes.com/category/news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 menu-category-9"><a href="https://antigotimes.com/category/news/business/">Business</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576 menu-category-305"><a href="https://antigotimes.com/category/covid-19/">Covid 19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-category-14"><a href="https://antigotimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 menu-category-23"><a href="https://antigotimes.com/category/police-fire/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 menu-category-3"><a href="https://antigotimes.com/category/arts-entertainment/">Arts &#038; Ent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17134 menu-category-17"><a href="https://antigotimes.com/category/sports/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17124"><a href="https://antigotimes.com/high-school-sports-scores/">High School Sports Scores</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449"><a href="#">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27544"><a href="https://classifiedsmmc.com/">View Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27545"><a href="https://classifiedsmmc.com/place_ad.cmp">Place Ads</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27548"><a href="#">Legal Ads</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27546"><a href="https://classifiedsmmc.com/listings/green-bay-and-all-of-wisconsin/legal/All/1/">Our Legals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27547"><a href="http://www.wisconsinpublicnotice.org/">Statewide</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24104"><a href="https://www.legacy.com/obituaries/antigotimes/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279 menu-category-18"><a href="https://antigotimes.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27875"><a href="https://antigotimes.com/best-of-2022/">Best of 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22094"><a href="https://antigotimes.com/class2020/">Class of 2020</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://antigotimes.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-342" href="https://antigotimes.com/category/local-2/community-calendar/">Community Calendar</a><a class="bk-color-term-317" href="https://antigotimes.com/category/events/">Events</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span><a itemprop="url" href="https://antigotimes.com/"><span>Home</span></a></span><span class="delim">&rsaquo;</span><span><a  href="https://antigotimes.com/category/local-2/"><span>Local</span></a></span><span class="delim">&rsaquo;</span><span><a  href="https://antigotimes.com/category/local-2/community-calendar/"><span>Community Calendar</span></a></span><span class="delim">&rsaquo;</span><span class="current">Community Calendar for 11-7-22</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> Community Calendar for 11-7-22</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://antigotimes.com/author/nwinkler/">Natasha Winkler</a></div><div class="post-date"><i class="fa fa-clock-o"></i>November 9, 2022</div><div class="views"><i class="fa fa-eye"></i>0</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                        
                                                                                    
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                
<h2>*Community Events*</h2>



<p><strong>Antigo Area Community Food Pantry </strong>Wednesdays 11am-1pm &amp; Fridays 1-3pm. 2120 Progress Blvd., Antigo. We ask that all individuals wishing to use the Food Pantry wait in cars, or outside and a volunteer will provide direction as to service. Our monthly donation focus for November will be baking supplies. For more information, go to AntigoFoodPantry.com or call (715) 623-1103. For emergency food assistance needs after hours call (715) 627-1818.</p>



<p><strong>Elcho Area Community Food Pantry </strong>Mondays 2:30-4:30pm. Wednesdays 4-6pm, 11224 Antigo St., Elcho. Individuals will receive a checklist of food items and can indicate their selections then submit the list.&nbsp;Food will be distributed based on availability and # of family members. Note that the pantry is not open on holidays, or on days when the schools are closed because of snow. (715) 275-5010.</p>



<p><strong>Coffee and Conversation at the Senior Center of Langlade County</strong> November 7<sup>th</sup> – 11<sup>th</sup> (Mon.-Fri.) 9-11am. Langlade County Senior Center, 904 5<sup>th</sup> Ave., Antigo.</p>



<p><strong>Free Blood Pressure Clinic </strong>November 9<sup>th</sup>, 12-1pm. Langlade County Senior Center, 904 5<sup>th</sup> Ave., Antigo.</p>



<p><strong>Knitting &amp; Crocheting at the Langlade County Senior Center </strong>November 9<sup>th</sup> 10am-11:30am. Langlade County Senior Center, 904 5<sup>th</sup> Ave., Antigo.</p>



<p><strong>City of Antigo Brush &amp; Mulch Site Open</strong> November 9<sup>th</sup> 12-7pm, November 12<sup>th</sup> 8am-4pm. N1985 Dump Road, Antigo. Location Phone: 715-350-7316.</p>



<p><strong>Bingo at the Langlade County Senior Center </strong>November 9<sup>th</sup> 1-2:30pm. Langlade County Senior Center, 904 5<sup>th</sup> Ave., Antigo. The cost is $1 per card.</p>



<p><strong>Virtual Bedtime Stories</strong> November 9<sup>th</sup> 6:30-6:40pm. Antigo Public Library, 617 Clermont St., Antigo. Stories are read by library staff and community leaders and volunteers. Watch them live on the library Facebook page OR view them for up to a week afterwards through our website and You Tube channels. Ada Demlow: 715-623-3724 or <a href="/cdn-cgi/l/email-protection#137277767e7f7c6453727d677a747c637f3d7c61742c606671797670672e457a616766727f362123517677677a7e7636212340677c617a7660"><span class="__cf_email__" data-cfemail="59383d3c3435362e1938372d303e36293577362b3e">[email&#160;protected]</span></a>&nbsp; <a href="https://www.antigopl.org/virtual-programs/">https://www.antigopl.org/virtual-programs/</a></p>



<p><strong>AVA Art Show &amp; Sale</strong> <strong>Autumn Blessings 2022</strong> November 10<sup>th</sup> 10am-4pm, Langlade County Historical Museum, 404 Superior St., Antigo. Contact: Ava Visual Arts, Email: <a href="/cdn-cgi/l/email-protection#accddacdeccdc2d8c5cbc3dac5dfd9cdc0cdded8df82c3decb"><span class="__cf_email__" data-cfemail="77160116371619031e1018011e0402161b1605030459180510">[email&#160;protected]</span></a>, Phone: 715-627-4464.</p>



<p><strong>Cards, Cribbage &amp; Dominos at the Langlade County Senior Center</strong> November 10<sup>th</sup> 1pm. Langlade County Senior Center, 904 5<sup>th</sup> Ave., Antigo.</p>



<p><strong>The Seussification of Romeo &amp; Juliet</strong> November 10-13<sup>th</sup> 7pm. Nancy Volk Auditorium 4325 Branch St., Wabeno. The dept will present a very silly and fun rendition. Saturday and Sunday shows offer a “dessert &amp; show” ticket option. Gen admission $5. Please reserve dessert tickets by contacting Janet DeJean Newton 715-473-5122 ext 3439</p>



<p><strong>Understanding Alzheimer’s &amp; Dementia</strong> November 10<sup>th</sup> 1-2pm. Antigo Public Library 617 Clermont St., Antigo. The Alzheimer’s Association® is offering an education workshop covering the basics of Alzheimer’s and dementia. This workshop provides a general overview for people who are facing a diagnosis as well as those who wish to be informed. To learn more about this program, or to register (registration is appreciated), please contact Julie St. Pierre at (715) 352-4091 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="066c7572766f6374746346676a7c2869746128">[email&#160;protected]</a> Individuals can also register by reaching out to the Alzheimer’s Association 24/7 Helpline at 1.800.272.3900</p>



<p><strong>NTC Tailgating Cooking Class</strong> November 11<sup>th</sup> 6-8:30pm. Antigo NTC Campus 312 Forest Ave., Antigo. Tailgating&nbsp; Packers VS the Cowboys! This is a hands on class, how to make all these tailgating foods.&nbsp; Plus come hungry because you will be eating everything you are making!!! Menu:&nbsp; Texas smoked brisket, southwestern skirt steak fajitas, charro beans, grilled tex-mex street corn. $55. <strong>More Info:</strong>&nbsp;<a href="https://www.calendarwiz.com/calendars/popup.php?op=view&amp;id=161390565&amp;crd=antigocommunitycalendar">https://www.ntc.edu/academics-training/courses/culinary-arts/packers-tailgating-across-country/23786</a><strong></strong></p>



<p><strong>Shining the Light of Peace Christmas Gala</strong> November 11<sup>th</sup> 6-10pm. Peace Lutheran Church 300 Lincoln St., Antigo. A festive, elegant night bringing the community together in support of Peace Lutheran School. Live &amp; silent auction, appetizers &amp; drinks, and special desserts. Paula Breutzmann:<br><a href="/cdn-cgi/l/email-protection#b4c49ad6c6d1c1c0ced9d5dadaf4c4d1d5d7d1d5dac0ddd3db9adbc6d38bc7c1d6ded1d7c089e7dcdddadddad3918684c0dcd1918684f8ddd3dcc0918684dbd2918684e4d1d5d7d1918684f7dcc6ddc7c0d9d5c7918684f3d5d8d5"><span class="__cf_email__" data-cfemail="5a2a7438283f2f2e20373b34341a2a3f3b393f3b342e333d357435283d">[email&#160;protected]</span></a></p>



<p><strong>Annual Kick-off Concert</strong> November 11<sup>th</sup> 6:30pm. Northstar Lanes 400 Prosser Place, Antigo. Support the United Way of Langlade Co. by supporting this lively event. Performances featuring Hip Pocket &amp; Slim Man. Sign up to get your seats &#8211; table sponsors get 8 seats for $550, and Food and Drink&nbsp; Sponsors get 4 seats for $400.&nbsp;There will be drinks, appetizers, desserts, as well as acknowledgement of sponsorship throughout the evening. (715) 623-5511</p>



<p><strong>Flash Mini-sale</strong> November 11<sup>th</sup>&#8211; November 19<sup>th</sup> 10:30am-1:30pm. Antigo Public Library 617 Clermont St., Antigo. Stop in to purchase some of the awesome book donations the library has received. All proceeds of these sales benefit the Antigo Public Library Foundation.</p>



<p><strong>Antigo Holiday Craft Show</strong> November 12<sup>th</sup> -Every Saturday&nbsp;from November 5<sup>th</sup> through December 17<sup>th</sup>, 9am-3pm. 907 5th Ave., Antigo.</p>



<p><strong>Blood Drive</strong> November 12<sup>th</sup> 9am-2pm. Fleet Farm 2511 Neva Rd., Antigo. Please schedule your donation by calling 800-280-4102. All presenting donors will receive a $10 off coupon active immediately.</p>



<p><strong>Explore Downtown District</strong> November 12<sup>th</sup> 9am-5pm. Downtown Antigo, 5<sup>th</sup> Ave. Pick up your Passport at participating businesses and have your Passport stamped with a purchase. After your journey to participating businesses, turn your Passport in at Hix Hoffman House to be entered into the Grand Prize Basket drawing. Also, receive a scratch-off coupon to see what discount you may have won, to be redeemed at participating businesses from December 1-31, 2022. Contact:&nbsp;Rick Montgomery Phone:&nbsp;715-889-2409</p>



<p><strong>Holiday Bazaar</strong> November 12<sup>th</sup> 10am-1:30pm. Calvary Lutheran Church 310 S Superior St., Antigo. There will be a luncheon, bakery booth, Secret Santa gifts,, crafts and quilts, raffles, duck pond, and more. All are welcome.&nbsp;</p>



<p><strong>Gartzke Volunteer Work Day</strong> November 12<sup>th</sup> (Rescheduled from the 5<sup>th</sup>) All morning. W6379 5th Ave. Road, Polar. Bike and Ski Club Members will be in the parking lot and lodge with work assignments. 715-226-0497</p>



<h2>*Meetings*<strong></strong></h2>



<p><strong>Wild Ones Northwoods Gateway Chapter Meeting</strong> November 10<sup>th</sup> 10am. Antigo Public Library 617 Clermont St., Antigo. Elections, seed exchange, short talk of the 3 toothed trefoil plant. Open to the public. 715-623-6595</p>



<p><strong>Economic Development Committee- Regular Meeting</strong> November 7<sup>th</sup> 6pm. City Hall, 700 Edison St., Antigo.</p>



<p><strong>Common Council- Regular Session</strong> November 9<sup>th</sup> 6pm. City Hall, 700 Edison St., Antigo.</p>



<p><strong>Parks, Cemetery and Recreation Commission- Regular Meeting </strong>November 14<sup>th</sup> 5:30pm. City Hall, 700 Edison St., Antigo.</p>



<h2>*Groups*</h2>



<p><strong>AA Support Group (Open) </strong>Wednesdays &amp; Sundays 7pm 1005 Fifth Avenue, Antigo.</p>



<p><strong>Alanon/Nornon Group</strong> Mondays 1:30pm, Antigo Community Church School, 723 Deleglise St., Antigo. For more information including other meeting times and locations call (866) 362-4427.</p>



<p><strong>Narcotics Anonymous </strong>Mondays, Tuesdays, Fridays &amp; Saturdays 7pm, 1005 Fifth Ave., Antigo.</p>



<p><strong>Overeaters Anonymous </strong>Mondays 7-8pm, SS. Mary &amp; Hyacinth Parish Center, Room #4, 819 Third Avenue, Antigo. Contact: Rose Marie, 715-623-2128.</p>



<p><strong>Grief Support Group</strong> Mondays, through December 5<sup>th</sup> 5-6:30pm, at Peace Lutheran Ministries, 300 Lincoln St., Antigo. <a href="http://www.Griefshare.org">www.Griefshare.org</a></p>



<p><strong>Kids Clubs at Antigo Community Church</strong> November 9<sup>th</sup> 6:30-7:30pm, Antigo Community Church, 723 Deleglise St., Antigo. One Way is for students in grades K-2 and CrossTrainers is for grades 3-6! All are welcome to join in the fun games, songs, Bible stories, and small group time. We can&#8217;t wait to learn more about Jesus with everyone this year each Wednesday in the Quest Center! For more information, call 715-627-2805.</p>



<p><strong>Stroke Support</strong> November 11<sup>th</sup> 10-11am. Langlade County Senior Center, 904 5<sup>th</sup> Ave., Antigo.</p>



<p><strong>REALIFE Student Ministry</strong> November 13<sup>th</sup> 6:30-8pm, Antigo Community Church Quest Center, 723 Deleglise St., Antigo. Realife is our junior and senior high school student ministry. Our goal is to make youth nights a safe and fun environment where students are able to encounter a relationship with Christ as well as build relationships with adult leaders who have a passion to see students&#8217; lives changed by the Gospel! For more information, call 715-627-2805.</p>



<p><strong>Community Closet</strong> Open Mondays 10am-Noon, Wednesdays 4-6pm &amp; Saturdays 9-10am, N9570 Hwy. B, Summit Lake (across from the Summit Lake Post Office) Free Clothing and Jackets (Baby to XXL). Clothing donations are welcome. Everyone is welcome!</p>



<p><strong>If you have an upcoming event or ongoing group activity that you would like to include, please email the information to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d4b5baa0bdb3bba0bdb9b1a794b9b9b7b8bbb7b5b8fab7bbb9">[email&#160;protected]</a></strong></p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://antigotimes.com/tag/community-calendar/" title="View all posts tagged community calendar">community calendar</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://antigotimes.com/2022/11/nami-northwoods-news/">NAMI Northwoods News</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="15"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Natasha Winkler"></span><meta itemprop="headline " content="Community Calendar for 11-7-22"><meta itemprop="datePublished" content="2022-11-09T11:33:41+00:00"><meta itemprop="dateModified" content="2022-11-09T11:33:43-06:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://antigotimes.com/2022/11/community-calendar-for-11-7-22/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://antigotimes.com/wp-content/uploads/2018/08/Antigo-Times2.png"></span><meta itemprop="name" content="Antigo Times"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 29153 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 29153 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2017/01/community-calendar-for-1-30-17/"><img width="191" height="169" src="https://antigotimes.com/wp-content/uploads/2014/12/langlade_032.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-3" href="https://antigotimes.com/category/arts-entertainment/">Arts &amp; Entertainment</a><a class="bk-color-term-69" href="https://antigotimes.com/category/dining-nightlife/">Dining &amp; Nightlife</a><a class="bk-color-term-7" href="https://antigotimes.com/category/health/">Health</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-17" href="https://antigotimes.com/category/sports/">Sports</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2017/01/community-calendar-for-1-30-17/">Community Calendar for 1-30-17</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>January 27, 2017</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2017/02/community-calendar-for-2-6-17/"><img width="191" height="169" src="https://antigotimes.com/wp-content/uploads/2014/12/langlade_032.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-3" href="https://antigotimes.com/category/arts-entertainment/">Arts &amp; Entertainment</a><a class="bk-color-term-9" href="https://antigotimes.com/category/news/business/">Business</a><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a><a class="bk-color-term-7" href="https://antigotimes.com/category/health/">Health</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a><a class="bk-color-term-17" href="https://antigotimes.com/category/sports/">Sports</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2017/02/community-calendar-for-2-6-17/">Community Calendar for 2-6-17</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>February 3, 2017</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://antigotimes.com/2017/04/community-calendar-for-41717-to-42417/"><img width="191" height="169" src="https://antigotimes.com/wp-content/uploads/2014/12/langlade_032.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-3" href="https://antigotimes.com/category/arts-entertainment/">Arts &amp; Entertainment</a><a class="bk-color-term-69" href="https://antigotimes.com/category/dining-nightlife/">Dining &amp; Nightlife</a><a class="bk-color-term-6" href="https://antigotimes.com/category/education/">Education</a><a class="bk-color-term-7" href="https://antigotimes.com/category/health/">Health</a><a class="bk-color-term-41" href="https://antigotimes.com/category/local-interest/">Local Interest</a><a class="bk-color-term-8" href="https://antigotimes.com/category/news/">News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2017/04/community-calendar-for-41717-to-42417/">Community Calendar for 4/17/17 to 4/24/17</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 13, 2017</div><div class="post-author">By <a href="https://antigotimes.com/author/jschenk/">Antigo Times</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-317" href="https://antigotimes.com/category/events/">Events</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2022/10/community-calendar-for-10-17-22/">Community Calendar for 10-17-22</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 13, 2022</div><div class="post-author">By <a href="https://antigotimes.com/author/nwinkler/">Natasha Winkler</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-342" href="https://antigotimes.com/category/local-2/community-calendar/">Community Calendar</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2022/10/community-calendar-for-10-24-22/">Community Calendar for 10-24-22</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 20, 2022</div><div class="post-author">By <a href="https://antigotimes.com/author/nwinkler/">Natasha Winkler</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-342" href="https://antigotimes.com/category/local-2/community-calendar/">Community Calendar</a><a class="bk-color-term-296" href="https://antigotimes.com/category/local-2/">Local</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://antigotimes.com/2022/10/community-calendar-for-10-31-22/">Community Calendar for 10-31-22</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 31, 2022</div><div class="post-author">By <a href="https://antigotimes.com/author/nwinkler/">Natasha Winkler</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/community-calendar-for-11-7-22/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://antigotimes.com/wp-comments-post.php?wpe-comment-post=antigotimes" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='29153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <div class = "mmc-site-sponsor-widget">	<div 
		class="mmc-widget site-sponsor" 
		data-role="mmc-ad"
		data-location-id=""
		data-mmc-ad-position="061ed1c6-982a-11e9-bdbd-6c0b848ffbd0"></div>
</div>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><video id="content_video" class="video-js vjs-default-skin" preload="auto" width="375" height="211" playsinline></video>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/video.js/7.10.2/video.min.js"></script>
<script src="https://evergreenlift.s3.us-east-2.amazonaws.com/clients/mmc.js"></script></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                        <div class="footer-sidebar col-md-4">
                                                    </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                          
                        <div class="bk-copyright">Copyright © 2020 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="mmc-in-article-xf9982x" style="display: none">
    <div class="mmc-in-article-xf9982x-wrapper">
        <div class="mmc-in-article-xf9982x-content">
            <div class="mmc-in-article-xf9982x-close"><span>&times;</span></div>
            <div class="mmc-in-article-xf9982x-image"
                data-role="mmc-ad"
                data-location-id="3e590845-982a-11e9-bdbd-6c0b848ffbd0"
                data-mmc-ad-position="061ece23-982a-11e9-bdbd-6c0b848ffbd0">
            </div>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function($) {

    setTimeout(function() {
        $('.mmc-in-article-xf9982x-content').css('margin-left', 0);
    }, 1000);

    var articleAdContent = $('.mmc-in-article-xf9982x-image');
    $(document).mouseup(function(e) {

        if (!$(e.target).closest('.mmc-in-article-xf9982x-image')[0]) {
            //console.log(e.target);
            $('.mmc-in-article-xf9982x-wrapper').animate({
                left: '-800px',
            }, 1000, function() {
                $('.mmc-in-article-xf9982x').hide();
                var iframe = $('.mmc-in-article-xf9982x iframe');
                iframe.each(function() {
                    $(this).attr("src", '');
                });
            });
        }
    });
    $('.mmc-in-article-xf9982x-close').click(function() {
        $('.mmc-in-article-xf9982x-wrapper').animate({
            left: '-800px',
        }, 1000, function() {
            $('.mmc-in-article-xf9982x').hide();
            var iframe = $('.mmc-in-article-xf9982x iframe');
            iframe.each(function() {
                $(this).attr("src", '');
            });
        });
    });

});
</script><script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/am-plugin/public/js/event-handlers.js?ver=1.0.0' id='event-handler-public-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/antigotimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/honeypot/includes/js/wpa.js?ver=2.0.1' id='wpascript-js'></script>
<script type='text/javascript' id='wpascript-js-after'>
wpa_field_info = {"wpa_field_name":"zomnga4728","wpa_field_value":438977,"wpa_add_test":"no"}
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/short-code/js/shortcode.js?ver=6.0.3' id='bkswjs-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='gloria-theme-plugins-js-extra'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/theme_plugins.js?ver=6.0.3' id='gloria-theme-plugins-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/onviewport.js?ver=6.0.3' id='gloria-onviewport-js'></script>
<script type='text/javascript' id='gloria-module-load-post-js-extra'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/module-load-post.js?ver=6.0.3' id='gloria-module-load-post-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/menu.js?ver=6.0.3' id='gloria-menu-js'></script>
<script type='text/javascript' id='gloria-customjs-js-extra'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"29153":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"15"};
var sharrre_path = "https:\/\/antigotimes.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/themes/gloria/js/customjs.js?ver=6.0.3' id='gloria-customjs-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://antigotimes.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://antigotimes.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.7' id='megamenu-js'></script>
</body>

</html>